Search found 1061 matches

by bubbasnow
Fri Sep 13, 2013 1:05 am
Forum: Troubleshooting
Topic: X,Y are reading at Max limit + but they are centered
Replies: 4
Views: 784

Re: X,Y are reading at Max limit + but they are centered

so when you g28, it goes up then rests?
by bubbasnow
Thu Sep 12, 2013 9:31 pm
Forum: Rostock MAX
Topic: Leaking Nozzle
Replies: 11
Views: 3406

Re: Leaking Nozzle

so, around the brass nozzle and the alum hot end you have plastic coming out?

if so, i would pull the nozzle and ensure the plastic tubes that guide the filament towards the opening are installed correctly.
by bubbasnow
Thu Sep 12, 2013 9:24 pm
Forum: Troubleshooting
Topic: EZextruder stepper still slipping!
Replies: 19
Views: 4514

Re: EZextruder stepper still slipping!

can you get it to reproduce without feeding plastic?
by bubbasnow
Thu Sep 05, 2013 6:39 pm
Forum: Troubleshooting
Topic: I need a Printer Whisperer... I think I'm the underdog.
Replies: 29
Views: 4492

Re: I need a Printer Whisperer... I think I'm the underdog.

im up to 105c bed temp for black abs with hairspray. I could get away with lowering it but 105 has worked well so far.
by bubbasnow
Thu Sep 05, 2013 6:33 pm
Forum: Troubleshooting
Topic: Fused my heat bed port :(
Replies: 5
Views: 1188

Re: Fused my heat bed port :(

can you include a picture?
by bubbasnow
Tue Sep 03, 2013 12:19 am
Forum: Rostock MAX
Topic: I have so many fans now!
Replies: 13
Views: 3000

Re: I have so many fans now!

What's the proper way to wire fans and a light ring to the Rambo? I currently have my fan hooked up to Fan 0. I previously had the LED ring hooked up to Fan 0 and manually turned it on and off with the 'Fan' control in RepHost. How do I maintain manual control of the LEDs now that I have a fan wire...
by bubbasnow
Mon Aug 19, 2013 12:42 am
Forum: Troubleshooting
Topic: G28 z-axis on RAMBo not responding?
Replies: 7
Views: 1462

Re: G28 z-axis on RAMBo not responding?

when you connect to your rambo and repetier host software, are you able to run the extruded stepper motor back and forth to feed line? I found that the e0 slot is a perfect way to test to see if your stepper motors for x,y,z are wired properly and have good connection. In my case, just the z drive w...
by bubbasnow
Sat Aug 17, 2013 1:58 am
Forum: Troubleshooting
Topic: G28 z-axis on RAMBo not responding?
Replies: 7
Views: 1462

Re: G28 z-axis on RAMBo not responding?

John tested my rambo, z was having issues. replacement board has been shipped to me.

Thanks All!
by bubbasnow
Wed Aug 14, 2013 9:00 pm
Forum: Troubleshooting
Topic: G28 z-axis on RAMBo not responding?
Replies: 7
Views: 1462

Re: G28 z-axis on RAMBo not responding?

When I mapped the z pins to e0 it worked.. Looks like something fishy is up with my Rambo.
by bubbasnow
Tue Aug 13, 2013 7:35 pm
Forum: Troubleshooting
Topic: G28 z-axis on RAMBo not responding?
Replies: 7
Views: 1462

Re: G28 z-axis on RAMBo not responding?

after talking to support today, they suggested that i swap z pin assignment with e1 pin assignment in "pins.h" so i went down to the mega2560 and changed the following: #define Z_STEP_PIN 33//35 #define Z_DIR_PIN 42//47 #define Z_MIN_PIN 10 #define Z_MAX_PIN 30 #define Z_ENABLE_PIN 25//27 ...
by bubbasnow
Tue Aug 13, 2013 12:28 am
Forum: Troubleshooting
Topic: G28 z-axis on RAMBo not responding?
Replies: 7
Views: 1462

G28 z-axis on RAMBo not responding?

First off i did a search on "G28" and i couldn't find anyone with my exact problem I'm experiencing. Just got the Rostock Max assembled and starting doing ch 17 in the ver2 pdf I configured my Repetier as closely to the books as possible, I am running ver 0.90c and the "connection&quo...

Go to advanced search