Search found 148 matches

by pouncingiguana
Tue May 23, 2017 2:48 pm
Forum: FAIL HAPPENS ! ! !
Topic: EZR Struder fail
Replies: 13
Views: 2882

Re: EZR Struder fail

It's set that way because when you only have 1 extruder, we don't want any motor current going to the 2nd (an nonexistent) extruder
by pouncingiguana
Fri May 19, 2017 6:52 am
Forum: FAIL HAPPENS ! ! !
Topic: EZR Struder fail
Replies: 13
Views: 2882

Re: EZR Struder fail

The values are out of 255. I think the rambo has 2amp stepper drivers so the running 130 for the extruder would be:
2000mah * 130/255 = 1020 mah = 1.02 amps
by pouncingiguana
Thu May 18, 2017 4:01 pm
Forum: FAIL HAPPENS ! ! !
Topic: EZR Struder fail
Replies: 13
Views: 2882

Re: EZR Struder fail

The new motors run lower current
by pouncingiguana
Thu May 18, 2017 1:40 pm
Forum: FAIL HAPPENS ! ! !
Topic: EZR Struder fail
Replies: 13
Views: 2882

Re: EZR Struder fail

The line you posted is the catchall in case motor current doesn't get defined by your printer. The line you are looking for is down in the Rostock V3 printer definition (line 438 in current firmware). The last line listed below: #elif PRINTER == 5 // Rostock MAX v3 #define FAN_BOARD_PIN 6 //Cooling ...
by pouncingiguana
Thu May 18, 2017 7:43 am
Forum: Rostock MAX
Topic: Repetier Firmware 0.92 - low memory
Replies: 5
Views: 2051

Re: Repetier Firmware 0.92 - low memory

Arduino complains about the ram usage because the amount used is above what it's default warning level is set at. It still works fine, we're not stepping on invalid memory. If you're having problems connecting to it after flashing it, please post what your log looks like when flashing and connecting...
by pouncingiguana
Thu May 18, 2017 7:40 am
Forum: ERIS Delta
Topic: Damaged autolevel
Replies: 8
Views: 2092

Re: Damaged autolevel

I don't see anything wrong in that log. Looks like both probe taps at both points were an acceptable tolerance and it set the horizontal radius. Try running G29 and see if it completes successfully.
by pouncingiguana
Thu May 18, 2017 7:38 am
Forum: FAIL HAPPENS ! ! !
Topic: EZR Struder fail
Replies: 13
Views: 2882

Re: EZR Struder fail

What is your motor current set at? Line 438 or so in Configuration.h. Should look something like this:

Code: Select all

#define MOTOR_CURRENT {140,140,140,130,130}
by pouncingiguana
Wed May 17, 2017 11:35 am
Forum: Troubleshooting
Topic: Rostock Max V3 size issues
Replies: 9
Views: 1518

Re: Rostock Max V3 size issues

The Offset error you are getting means your endstops are requiring too much offset. Make sure the screws coming out the top of your carriages are approximately the same length and try running G29 again
by pouncingiguana
Wed May 17, 2017 8:31 am
Forum: ERIS Delta
Topic: Eris Calibration Inconsistent
Replies: 14
Views: 2668

Re: Eris Calibration Inconsistent

Welcome to the club :)
by pouncingiguana
Wed May 17, 2017 8:30 am
Forum: Troubleshooting
Topic: HE280 on v1-era Printer; Reboot Loop with I2C
Replies: 5
Views: 1122

Re: HE280 on v1-era Printer; Reboot Loop with I2C

1) Sounds like your whip wiring isn't quite right. The heat sink fan is supposed to be on all the time, but the three part fans only turn on when the rambo lights them up. If you see no RED leds on your hot end, you shouldn't have heat or running part fans. If the part fans are running and the heats...
by pouncingiguana
Mon May 15, 2017 8:00 am
Forum: Rostock MAX v3
Topic: Hot end THERMISTOR issues.
Replies: 3
Views: 825

Re: Hot end THERMISTOR issues.

Is this on a printer that was working and it suddenly started doing this, or is this a problem you encountered on the way to getting your printer working for the first time? When it's plugged in to the hot end and you power the machine on, does the fan on the hot end spin up? Is there a blue LED on ...
by pouncingiguana
Tue May 02, 2017 10:15 am
Forum: Rostock MAX v3
Topic: Dual Extrusion
Replies: 15
Views: 4850

Re: Dual Extrusion

Should have been a little more clear about my intent. I need to be able to also print support material with higher temp materials. To my understanding this rules out the Y adapter as the hot end would have to cool and heat between filaments. I use Simplify 3D, to my knowledge it handles dual extrud...
by pouncingiguana
Wed Apr 26, 2017 10:34 am
Forum: Troubleshooting
Topic: Rostock v1 Extruder constantly jamming
Replies: 5
Views: 1212

Re: Rostock v1 Extruder constantly jamming

It could also be your extruder motor getting to hot and making the filament pliable. Once that starts it'll grind away and not pass any more filament sometimes. Have you checked the temperature of the stepper motor on your extruder when this happens? Maybe the motor current it too high.
by pouncingiguana
Tue Apr 25, 2017 10:13 am
Forum: Rostock MAX v3
Topic: Dual Extrusion
Replies: 15
Views: 4850

Re: Dual Extrusion

Dual Extrusion on the Rostock w/ the kit from SeeMeCNC is pretty good. Fair warning: There's a known bug in the firmware that shows up every once it a while causing it to throw a random tool change and switch extruders. The bug only happens when the printer is connected via USB, so on long (or criti...
by pouncingiguana
Tue Apr 18, 2017 8:24 am
Forum: Rostock MAX v2
Topic: Non HE280 accelerometer upgrade
Replies: 3
Views: 1117

Re: Non HE280 accelerometer upgrade

The problem is that the firmware is programmed specifically to work with the HE280 accelerometer board. It has it's own set of commands it fires off to initialize, set sensitivity, etc. It's also worth noting that when probing, the HE280 signals a bed hit over another wire (blue wire going to PS ON ...
by pouncingiguana
Wed Apr 12, 2017 9:23 am
Forum: ORION
Topic: Orion Calibration Issues in Two Towers
Replies: 4
Views: 1501

Re: Orion Calibration Issues in Two Towers

Run DC42's delta calibration wizard and it'll even right out. Follow instructions here:
https://www.seemecnc.com/pages/delta-calibration-wizard
by pouncingiguana
Tue Apr 11, 2017 9:52 am
Forum: Mods and Upgrades
Topic: H2 Delta hacker series: can i upgrade to a hot bed, and if so how?
Replies: 19
Views: 3408

Re: H2 Delta hacker series: can i upgrade to a hot bed, and if so how?

You have two options. If you want to keep both power supplies, you can just run the Xbox power supply directly to the bed input. It won't draw anything unless the mosfet for the bed is turned on by the mini rambo. If you wan to run everything off the Xbox power supply, you need to T it and run one s...
by pouncingiguana
Mon Apr 10, 2017 2:56 pm
Forum: Troubleshooting
Topic: hot-end temp not hitting 215, hovering just below, no printing starts?
Replies: 7
Views: 1316

Re: hot-end temp not hitting 215, hovering just below, no printing starts?

Do you have a barrel fan blocker installed in your hotend? It's the little black clip that keeps air from the heatsink cooling fan from hitting your heater block. If you don't have one, you can buy one from seemecnc (m) or print one (m) and that should fix your issue. I'd also recommend PID tuning y...
by pouncingiguana
Mon Apr 10, 2017 2:54 pm
Forum: Mods and Upgrades
Topic: H2 Delta hacker series: can i upgrade to a hot bed, and if so how?
Replies: 19
Views: 3408

Re: H2 Delta hacker series: can i upgrade to a hot bed, and if so how?

You'll want the power supply from the xbox 360. Cut the end off and park the wires right in the screw terminals for the heated bed input on the mini rambo. After that you just need to wire up the heated bed from an Orion and change HAVE_HEATED_BED from a 0 to a 1 under the H2 section of the firmeware.
by pouncingiguana
Fri Apr 07, 2017 10:07 am
Forum: Troubleshooting
Topic: Heater decoupled when trying to use Dual Extrusion
Replies: 7
Views: 1265

Re: Heater decoupled when trying to use Dual Extrusion

Take it from the firmware you used to flash it
by pouncingiguana
Thu Apr 06, 2017 2:12 pm
Forum: Troubleshooting
Topic: PEEK hot end failing
Replies: 6
Views: 1041

Re: PEEK hot end failing

I hear Yosemite Sam's voice whenever I see Gene speaking ...
by pouncingiguana
Thu Apr 06, 2017 8:11 am
Forum: Troubleshooting
Topic: Firmware and motherboard issues for rostock max v3
Replies: 24
Views: 2842

Re: Firmware and motherboard issues for rostock max v3

Your whip is wired incorrectly. If all the colors look like they are in the right order, you probably have them in the connector backwards. Double check the orientation of the connector and reverse all the wires. Willing to bet this will fix your problem
by pouncingiguana
Wed Apr 05, 2017 3:09 pm
Forum: Troubleshooting
Topic: Firmware and motherboard issues for rostock max v3
Replies: 24
Views: 2842

Re: Firmware and motherboard issues for rostock max v3

I'm saying this is a way to find out if the I2C wires in the whip are wired incorrectly.

Go to advanced search