Search found 148 matches

by pouncingiguana
Tue Sep 26, 2017 9:53 am
Forum: Filament
Topic: High strength filament recommendations?
Replies: 8
Views: 2272

Re: High strength filament recommendations?

I've had really good luck printing high strength parts out of Atomic's Carbon Fiber PETG (https://www.seemecnc.com/products/1-75m ... -1kg-spool). Lots easier to print than nylon, great layer adhesion, and insane strength. Just make sure you get your temp up to 250 to print it.
by pouncingiguana
Tue Sep 19, 2017 7:14 am
Forum: Mods and Upgrades
Topic: H2 Delta hacker series: can i upgrade to a hot bed, and if so how?
Replies: 19
Views: 3386

Re: H2 Delta hacker series: can i upgrade to a hot bed, and if so how?

Which power supply you use doesn't matter, but remember that you'll be pulling close to 20 amps through it, so it'll need to be a beefy one. All of them should have their voltage and amperage ratings written on them. You're looking for 12-14V and at least 19 amps to run everything without issues. Th...
by pouncingiguana
Mon Sep 18, 2017 8:02 am
Forum: Troubleshooting
Topic: MatterControl 1.6 extruder controls temp 5 degrees too high
Replies: 10
Views: 1538

Re: MatterControl 1.6 extruder controls temp 5 degrees too high

Does this only happen in mattercontrol? What happens if you set the temperature manually on the LCD?
by pouncingiguana
Wed Sep 13, 2017 7:44 am
Forum: Troubleshooting
Topic: E3D Hot End + Accelerometer Board
Replies: 6
Views: 1140

Re: E3D Hot End + Accelerometer Board

The only way to adjust the wattage is to turn up the voltage on the power supply. When you're heating it's already driving the hot end as hard as it can. If you end up doing this, you should be OK to go to about 14 volts.
by pouncingiguana
Tue Sep 12, 2017 12:10 pm
Forum: Troubleshooting
Topic: E3D Hot End + Accelerometer Board
Replies: 6
Views: 1140

Re: E3D Hot End + Accelerometer Board

Then it sounds like you've got a heater cartridge that's bad. Check it's resistance. It's probably too high, and ohms law plays no favorites.
by pouncingiguana
Tue Sep 12, 2017 7:50 am
Forum: ORION
Topic: 0.92 Firmware Upgrade for HE280...Any tips?
Replies: 5
Views: 2512

Re: 0.92 Firmware Upgrade for HE280...Any tips?

Regarding it coming down high on the plate, you probably need to adjust your Z probe height in the EEProm. If the print head is too high, you want to increase the value in the EEProm, then run the calibration again. If it's sitting 0.3mm too high when it's printing, add 0.3 to the value, re-probe, a...
by pouncingiguana
Tue Sep 12, 2017 7:47 am
Forum: Troubleshooting
Topic: E3D Hot End + Accelerometer Board
Replies: 6
Views: 1140

Re: E3D Hot End + Accelerometer Board

At a guess, it's because the firmware assumes you have the 40W heater cartridge from the HE280, and the E3D comes with a 30W cartridge. Try PID tuning your hot end and see if that fixes you problem.

M303 P0 S250 X0 //Replace 250 with whatever your Max print temperature is
by pouncingiguana
Thu Sep 07, 2017 3:15 pm
Forum: Troubleshooting
Topic: Steppers only moving down (Rostock V3)
Replies: 5
Views: 980

Re: Steppers only moving down (Rostock V3)

Sounds like you've got a problem with your endstop wiring. You can troubleshoot them by following the steps in this guide: https://seemecnc.zendesk.com/hc/en-us/a ... ing-Issues
by pouncingiguana
Thu Sep 07, 2017 3:14 pm
Forum: Troubleshooting
Topic: Orion will not home
Replies: 10
Views: 1544

Re: Orion will not home

The easy way to fix the problem (assuming you've got the newer hot end with the probe) is to connect with MatterControl (or whatever) and open a terminal. Run M502, M500, G29. This will reset the EEProm to stock values, Save, then calibrate to set your endstops, z height, and horizontal radius.
by pouncingiguana
Mon Aug 21, 2017 9:30 am
Forum: Troubleshooting
Topic: Bed calibration Max V3
Replies: 3
Views: 681

Re: Bed calibration Max V3

Check your bed height the entire way around the bed. It should feel uniform. If you've got some areas that are higher than others, you probably have some of your bed supports flipped up-side-down. If you can see any marks from the ejector pins on the bed supports looking down from the top, those are...
by pouncingiguana
Wed Aug 16, 2017 8:52 am
Forum: Rostock MAX v3
Topic: Rostock MAX v3 Upgrades: Titan Aero Extruder
Replies: 4
Views: 1327

Re: Rostock MAX v3 Upgrades: Titan Aero Extruder

Even better. JJ posted the STL for the mount to repables: https://repables.com/r/861/
by pouncingiguana
Tue Aug 15, 2017 11:21 am
Forum: Rostock MAX v3
Topic: Rostock MAX v3 Upgrades: Titan Aero Extruder
Replies: 4
Views: 1327

Re: Rostock MAX v3 Upgrades: Titan Aero Extruder

I've got a Titan Aero with the accel board on an H2. Works great, but you have to remove the silicon cover from the nozzle when you probe.
by pouncingiguana
Wed Aug 09, 2017 7:00 am
Forum: Rostock MAX v3
Topic: MAX V3 stock power supply volatage increase
Replies: 6
Views: 1322

Re: MAX V3 stock power supply volatage increase

The heatsink fan gets a constant current, it's not under pwm control. Putting a resistor inline would be the easiest way to quiet it down. I've regularly run my rostock power supply at 14V with no problem.
by pouncingiguana
Thu Jul 27, 2017 7:33 am
Forum: Rostock MAX v2
Topic: Firmware 20170201 not valid for my MAX v2
Replies: 6
Views: 1607

Re: Firmware 20170201 not valid for my MAX v2

It's possible to use a FSR, but you're gonna have to hack into the code to make it work as the current version of the firmware has been customized to run the HE280. If you want to do it, you'll want to comment out anywhere that's looking for the the accellerometer.
by pouncingiguana
Thu Jul 27, 2017 7:29 am
Forum: Troubleshooting
Topic: G29 + FSR woes
Replies: 3
Views: 734

Re: G29 + FSR woes

Looks like screwing in your X tower endstop screw would get the endstops close enough to avoid the error.
by pouncingiguana
Thu Jul 27, 2017 7:28 am
Forum: Troubleshooting
Topic: Rostock Max v3 initial startup Thermistor problems?
Replies: 10
Views: 1911

Re: Rostock Max v3 initial startup Thermistor problems?

1. Double check the wiring in your whip connector and on the connectors going into the rambo. Specifically, check the order of the green and white wires. If the thermister wires are backwards, it's going to cause problems. Also, is the heatsink fan coming on when you turn on the machine? When it's p...
by pouncingiguana
Thu Jul 13, 2017 7:18 am
Forum: Troubleshooting
Topic: Hotend won't stay above 240 and goes to DEF
Replies: 6
Views: 1311

Re: Hotend won't stay above 240 and goes to DEF

Do you have a barrel fan blocker installed? If not, you can print one (http://repables.com/r/828/) or buy one (https://www.seemecnc.com/products/barrel-fan-blocker) and you've got good odds that it'll solve your problem.

Also, what gcode are you sending to do your PID tune?
by pouncingiguana
Wed Jul 12, 2017 7:36 am
Forum: Troubleshooting
Topic: V1 upgraded to V3 hybrid now extruder will not work
Replies: 3
Views: 638

Re: V1 upgraded to V3 hybrid now extruder will not work

You can swap the pins for E0 and E1 in pins.h, then plug in to E1 if you want to test that. The rambo will still call it E0
by pouncingiguana
Thu Jul 06, 2017 11:59 am
Forum: Troubleshooting
Topic: Transported RSV3 and now 1st layer issues
Replies: 10
Views: 1751

Re: Transported RSV3 and now 1st layer issues

I would also go back to using PLA to test it to lower the number of variables in testing
by pouncingiguana
Thu Jul 06, 2017 7:23 am
Forum: Rostock MAX v3
Topic: Problems with PVA and dual extrusion
Replies: 7
Views: 1679

Re: Problems with PVA and dual extrusion

Take a close look at your second extruder. Make sure it is gripping the material well and doesn't have bits of it stuck in the gear teeth. If that still looks fine, try heating up the hot end and doing a few tool changes... does it have the same problem?
by pouncingiguana
Mon Jul 03, 2017 10:09 am
Forum: Rostock MAX v3
Topic: Problems with PVA and dual extrusion
Replies: 7
Views: 1679

Re: Problems with PVA and dual extrusion

Is your PVA properly dried out? I've had issues with it when it's absorbed too much moisture. Drying it out in an over (or a filament dryer if you happen to have one) can solve this issue. Not to say that it couldn't be something else, but that's what fixed my problems with it. Also assuming you're ...
by pouncingiguana
Mon Jul 03, 2017 10:04 am
Forum: New Member introduction
Topic: US, Mid-Atlantic, considering Delta printer
Replies: 3
Views: 1231

Re: US, Mid-Atlantic, considering Delta printer

If you're willing to build the printer, the H2 is the same price and a much more capable printer. I'd recommend it way more than an Eris.
https://www.seemecnc.com/products/h2-de ... rinter-kit
by pouncingiguana
Mon Jun 19, 2017 7:36 pm
Forum: Troubleshooting
Topic: Dual extrusion not using priming tower at end of print
Replies: 4
Views: 836

Re: Dual extrusion not using priming tower at end of print

Sounds like a slicing error. Please post what slicer and settings you are using.
by pouncingiguana
Mon Jun 19, 2017 7:33 pm
Forum: OctoPrint
Topic: Octopi Changing to my second extruder on a single color print
Replies: 6
Views: 7685

Re: Octopi Changing to my second extruder on a single color print

Known bug when using Octoprint to control a Rostock over usb with dual extrusion enabled. We're crazy with out move right now, but the short fix is to print from the SD card and shut down the PI. It'll print right every time.

Go to advanced search