Search found 191 matches

by Dale Eason
Sun Jan 15, 2017 11:52 am
Forum: Rostock MAX v2
Topic: HE280 Crashes right into the build plate durring setup
Replies: 31
Views: 4136

Re: HE280 Crashes right into the build plate durring setup

What is happening is that the machine is going down to about 20 mm above the bed and then it will try to find the bed by a probe. That probe is when yours is crashing because it never detects the bed and so just continues trying to push the head lower. Mechanically it can not go lower and so as the ...
by Dale Eason
Thu Jan 12, 2017 5:05 pm
Forum: Troubleshooting
Topic: New to 3D printing. MatterControl not slicing properly?
Replies: 2
Views: 490

Re: New to 3D printing. MatterControl not slicing properly?

Your wall thickness must be too thin for the nozzle diameter you are trying to use. To check if that is the case change the nozzle diameter in Mattercontrol to be less than the wall thickness.

Or change the model to a larger wall thickness.

I don't know of any other way.

Dale
by Dale Eason
Wed Jan 11, 2017 5:57 pm
Forum: Troubleshooting
Topic: [Solved] Print Warping
Replies: 12
Views: 2132

Re: Print Warping

Hmm, I have been having a problem with ABS prints lifting off always on the down wind side of the HE280 hot end. I thought it was a leveling problem but could never fix it for good. Tried rotating my print surface but it still lifted in the same spot. I have even tried enclosing the printer in thick...
by Dale Eason
Wed Jan 11, 2017 5:49 pm
Forum: Troubleshooting
Topic: Solved - New Pre-Assembled Hot End Issues
Replies: 17
Views: 1872

Re: New Pre-Assembled Hot End Issues

I had a similar problem it was because my original V2 ATX style power supply was not up to the task. So if this is for a V2 and it has the old power supply then you might need the current one they supply with the V3. Mine would work if I did not turn on the bed heater so if you try that and it does ...
by Dale Eason
Mon Jan 09, 2017 12:08 am
Forum: Troubleshooting
Topic: After upgrading V2 head to V3 X & Z arms go up and the Y arm goes down
Replies: 1
Views: 422

Re: After upgrading V2 head to V3 X & Z arms go up and the Y arm goes down

Yes the old V2 kits need a different y direction than the current firmware has. Look at configuration.h file line 378 and change from: #define INVERT_Y_DIR 0 to: #define INVERT_Y_DIR 1 At least that is where the change was for the december firmware I used. Read thru the V2 forum looking for V2 hot e...
by Dale Eason
Thu Jan 05, 2017 1:57 pm
Forum: Troubleshooting
Topic: BedMapper program
Replies: 1
Views: 466

BedMapper program

bedmapper.png Note sure where to post this. But it could help any that have a HE280 Hot end. I created a python program that can map the bed surface using the latest SeeMeCNC firmware and the G30 command. This sampled the bed every 5mm and took about 45 minutes to complete. You can change the sampl...
by Dale Eason
Thu Jan 05, 2017 1:26 pm
Forum: Rostock MAX v2
Topic: Error: Hit a floor during 13 point calibration
Replies: 3
Views: 769

Re: Error: Hit a floor during 13 point calibration

All of them being zero is good. So my guess that maybe one of them was a large number and thus canting the bed falsely was wrong. Now I'm out of ideas. Sorry.

Dale
by Dale Eason
Wed Jan 04, 2017 8:57 pm
Forum: Rostock MAX v3
Topic: I seem to have created a mini-jackhammer. Any help appreciated.
Replies: 21
Views: 2228

Re: I seem to have created a mini-jackhammer. Any help appreciated.

It would appear that the y stepper stopped working after the first probe by the x tower. Check the Y stepper wiring. It appears to be intermittent.

Maybe check that the belts on the y are tight as well. It looks like it can go down but not up.

Dale
by Dale Eason
Wed Jan 04, 2017 1:04 pm
Forum: Rostock MAX v3
Topic: I seem to have created a mini-jackhammer. Any help appreciated.
Replies: 21
Views: 2228

Re: I seem to have created a mini-jackhammer. Any help appreciated.

The first visible thing a G29 does is home all axis. So you should first see the carriages go up. Instead I see they go down. They go down until they can't anymore. That ratcheting you see and hear are the belts slipping on the cogged pulleys. That is a bad thing and you should not let it do that as...
by Dale Eason
Wed Jan 04, 2017 12:37 pm
Forum: Rostock MAX v2
Topic: Error: Hit a floor during 13 point calibration
Replies: 3
Views: 769

Re: Error: Hit a floor during 13 point calibration

I looked at the firmware and the warning is it thinks tower A has been told to go below the bed. I would look at the x, y, and Z tower offsets. One of them may be a very large number. I think the should be set to zero when you start the calibration.

Dale
by Dale Eason
Tue Dec 27, 2016 7:20 pm
Forum: Rostock MAX v3
Topic: Print stopped?
Replies: 4
Views: 744

Re: Print stopped?

Probably a loose connection then shorted over to a hot wire and blue a fuse. There are several. Don't just look at them. Instead use an ohm meter to see if the are open. If good they should read 0 0hms. Some of the fuses are small on the rambo board. Look for numbers that start with F on the board. ...
by Dale Eason
Mon Dec 26, 2016 2:49 pm
Forum: Rostock MAX v3
Topic: OctoPrint Delta Calibration Plugin!
Replies: 60
Views: 10059

Re: OctoPrint Plugin!

Well now a problem has happened. The short story is I cleared the eeprom and reloaded firmware to the machine. Now the plugin claims it is "Not" a SeeMeCNC 3D printer. The LCD shows FW version 0.92.2 Rostock Max v3 I tried to find where in the plugin code that test is made but I failed. I ...
by Dale Eason
Sun Dec 25, 2016 6:35 pm
Forum: Rostock MAX v3
Topic: OctoPrint Delta Calibration Plugin!
Replies: 60
Views: 10059

Re: OctoPrint Plugin!

Hi, geneb, Yes I did read the Read me thank goodness for it because that is when I decided it was ok to press it. However like I said if it was me I would have labeled it read eeprom or download from eeprom but not load eeprom. I'm an old computer and software writer guy so I'm use load being a syno...
by Dale Eason
Sat Dec 24, 2016 1:10 pm
Forum: Rostock MAX v3
Topic: OctoPrint Delta Calibration Plugin!
Replies: 60
Views: 10059

Re: OctoPrint Plugin!

geneb, I too want to thank you for the work you did on this. It is a great help. First time I've ever been able to print large footprint items on my V2 upgrade to HE280. I notice that sometime at the end of the calibration plugin it does not home the machine and sometime it does. Do you know the rea...
by Dale Eason
Wed Dec 21, 2016 8:15 pm
Forum: Rostock MAX v2
Topic: Weird Issue
Replies: 15
Views: 2357

Re: Weird Issue

George, I can not offer any real help on your issue except to say that I got my new PSU installed and the system works just fine. I would use matter control to manually move the head around. In your case moving in y direction should move it to and from the Z tower. If it homes OK then all steppers a...
by Dale Eason
Tue Dec 20, 2016 12:53 am
Forum: Rostock MAX v3
Topic: OctoPrint plugin...
Replies: 46
Views: 7627

Re: OctoPrint plugin...

I'm trying to install the calibration plugin to OctoPrint but I can't figure out how to get it installed. First I needed to install pip. I installed pip on the pi. Then I tried to install the plugin using pip commands as shown on the github site of the plugin. However it fails and says. Could not im...
by Dale Eason
Fri Dec 16, 2016 11:12 pm
Forum: Rostock MAX v2
Topic: Weird Issue
Replies: 15
Views: 2357

Re: Weird Issue

George,
I got mine in the mail today. The PSU long wires (12, 14, and 23 inch) were all missing. I wonder if yours came that way too. I found some spares around the shop.
Dale
by Dale Eason
Fri Dec 16, 2016 1:21 am
Forum: Rostock MAX v2
Topic: Weird Issue
Replies: 15
Views: 2357

Re: Weird Issue

I too have a new PSU coming for my V2. When I ordered it I asked about install instructions. JJ from SeeMeCNC tech support pointed me to the Current V2 build manual and said that was the best they had. It looks good enough to me too. He also said he would not bother with drilling the holes but inste...
by Dale Eason
Fri Dec 02, 2016 11:58 pm
Forum: Rostock MAX v3
Topic: P003A HE280 [Solved?] Auto Leveling Issue/Bed Leveling Issue/Calibration
Replies: 134
Views: 26801

Re: P003A HE280 [Solved?] Auto Leveling Issue/Bed Leveling Issue/Calibration

Just wanted to say I just tried the dev build of firmware on my upgraded V2 with HE280 hot end and it works very well. Calibration issues I found with the released version of software seem to be gone. Before I had problems with calibration just running over and over and never finishing because the t...
by Dale Eason
Fri Dec 02, 2016 3:45 pm
Forum: Rostock MAX v2
Topic: V2 HE280 upgrade issues.
Replies: 12
Views: 2584

Re: V2 HE280 upgrade issues.

I read were some people after the conversion use the V2 configuration and some use the V3 configuration in configure.h. The problem I found with using the V2 is that it will limit the hot end tmp to 240c. There may be other problems that I have forgotten about. I found the problem using the V3 print...
by Dale Eason
Fri Dec 02, 2016 1:24 am
Forum: Rostock MAX v3
Topic: P003A HE280 [Solved?] Auto Leveling Issue/Bed Leveling Issue/Calibration
Replies: 134
Views: 26801

Re: P003A HE280 [Solved?] Auto Leveling Issue/Bed Leveling Issue/Calibration

mhackney, You said My post this weekend describes how to determine your Z Probe Height and set it in EEPROM. I'm a little lost where can I find that post. Sorry for being so dense. Thanks for explaination of Probe_Height. I had seen it in the code and while trying to figure out why my addition of th...
by Dale Eason
Tue Nov 29, 2016 11:18 pm
Forum: Rostock MAX v3
Topic: Problems with hotend
Replies: 25
Views: 3682

Re: Problems with hotend

I tired your experiment where you only have a few inch PTFE sticking out of the hot end. I used 1.75mm ABS and a nozzle temp of 230. I found it easy to push and extrude. It took a little force but not extreme. Maybe equivalent of 5 to 10 lbs. However I can not figure out why yours is hard. Has to co...
by Dale Eason
Tue Nov 29, 2016 12:15 am
Forum: Rostock MAX v3
Topic: Problems with hotend
Replies: 25
Views: 3682

Re: Problems with hotend

I had a similar problem with my conversion of V2 to HE280 hot end. Started working to begin with but soon the extruder started to skip and the filament stopped moving. Eventually after taking the hot end apart including taking the heat break off I found the heat break upper part completely blocked w...
by Dale Eason
Sun Nov 06, 2016 2:20 pm
Forum: Troubleshooting
Topic: Upgrade from v2 to v3 , problems with homing and code compilation.
Replies: 25
Views: 1941

Re: Upgrade from v2 to v3 , problems with homing and code compilation.

I don't think the software compensates between taps. However it is possible there is a mechanical issue. I will try to investigate. My first idea is to make the distance from the start of the tap to the bed larger. That will make it take longer between taps.
Dale
by Dale Eason
Sat Nov 05, 2016 2:50 pm
Forum: Troubleshooting
Topic: Upgrade from v2 to v3 , problems with homing and code compilation.
Replies: 25
Views: 1941

Re: Upgrade from v2 to v3 , problems with homing and code compilation.

I have more information on what I think may be an issue. That happens for commands that probe the center of the bed like the G68 (Horizontal Radius calibration) and the G30 (Z Height Calibration). A Probe Is what the software does when it tries to determine the distance to the bed. It will move the ...

Go to advanced search