Search found 4685 matches

by geneb
Thu Sep 13, 2018 8:40 am
Forum: Troubleshooting
Topic: Temp Undefined, possible broken heater for HE280
Replies: 23
Views: 396

Re: Temp Undefined, possible broken heater for HE280

...and do NOT test fuses in-circuit. Remove them first. :)

g.
by geneb
Wed Sep 12, 2018 8:15 am
Forum: Troubleshooting
Topic: Temp Undefined, possible broken heater for HE280
Replies: 23
Views: 396

Re: Temp Undefined, possible broken heater for HE280

Check the terminal blocks on the RAMBo to make sure you don't have any "cooked" terminals. When you turn the hot end on, check the hot end terminals on the RAMBo to make sure you see 12v there as it heats up. If you've got a v3 with the single-rail power supply (not ATX), you can bump the ...
by geneb
Tue Sep 11, 2018 5:07 pm
Forum: Troubleshooting
Topic: Error compiling for board RAMBo
Replies: 5
Views: 207

Re: Error compiling for board RAMBo

\o/
by geneb
Tue Sep 11, 2018 10:12 am
Forum: Troubleshooting
Topic: Error compiling for board RAMBo
Replies: 5
Views: 207

Re: Error compiling for board RAMBo

You need to use the 1.6.0 version of the Arduino IDE.

g.
by geneb
Fri Sep 07, 2018 7:59 am
Forum: New Member introduction
Topic: Greetings from Alaska!
Replies: 2
Views: 262

Re: Greetings from Alaska!

Welcome to the zoo! There's a couple of dinosaurs that live in that neck of the woods that are pretty good printer builders. ;)

g.
by geneb
Mon Sep 03, 2018 11:33 am
Forum: Rostock MAX v3
Topic: Tech Support Needed on Z-Probe Always Triggered
Replies: 9
Views: 283

Re: Tech Support Needed on Z-Probe Always Triggered

I would open a support ticket - there might indeed be something wobbly with the SE300 board.

g.
by geneb
Mon Sep 03, 2018 11:32 am
Forum: Rostock MAX v2
Topic: V2 (mid 2016) to V3.2 (current) upgrade?
Replies: 22
Views: 1208

Re: V2 (mid 2016) to V3.2 (current) upgrade?

You're only 20 years ahead of me. After all the chemo I had in 2011 & 2012, I've got a mind like a steel trap and a memory like a steel sieve. ;)

g.
by geneb
Sun Sep 02, 2018 11:09 am
Forum: Rostock MAX v3
Topic: Tech Support Needed on Z-Probe Always Triggered
Replies: 9
Views: 283

Re: Tech Support Needed on Z-Probe Always Triggered

I'm assuming you've got either a 3.2 or an upgraded 3.0... If the blue light is on during printing, that's ok. It's being triggered by the current induced by the heated bed - you'll notice if the head moves far enough away, the led will go out. You /cannot/ run the calibration while the heated bed i...
by geneb
Fri Aug 31, 2018 8:38 am
Forum: Artemis
Topic: My Version of an Artemis Whip Strain Relief
Replies: 1
Views: 182

Re: My Version of an Artemis Whip Strain Relief

Nice work!

g.
by geneb
Thu Aug 30, 2018 8:39 am
Forum: Rostock MAX v2
Topic: V2 (mid 2016) to V3.2 (current) upgrade?
Replies: 22
Views: 1208

Re: V2 (mid 2016) to V3.2 (current) upgrade?

It's like riding a bike, you never /really/ forget. ;)

g.
by geneb
Wed Aug 29, 2018 7:33 am
Forum: The Lounge
Topic: How to get a good PCB?
Replies: 1
Views: 616

Re: How to get a good PCB?

Spaaaaaaaam. ;)

g.
by geneb
Sun Aug 26, 2018 12:13 pm
Forum: Troubleshooting
Topic: Stepper motors just stopped working?
Replies: 17
Views: 592

Re: Stepper motors just stopped working?

*looks up, whistles innocently*

:D

I'm glad you finally got it sorted.

g.
by geneb
Fri Aug 24, 2018 7:36 am
Forum: Troubleshooting
Topic: Stepper motors just stopped working?
Replies: 17
Views: 592

Re: Stepper motors just stopped working?

Please post an update here when it's resolved. I'm curious to see what the issue is.

g.
by geneb
Fri Aug 24, 2018 7:35 am
Forum: Troubleshooting
Topic: Print Settings for T-slots
Replies: 4
Views: 214

Re: Print Settings for T-slots

If you want to continue to print via USB, I'd strongly suggest you take a look at Octoprint. The software is free and it gives you an excuse to get a Raspberry Pi 3. ;)

g.
by geneb
Thu Aug 23, 2018 8:30 am
Forum: Troubleshooting
Topic: Print Settings for T-slots
Replies: 4
Views: 214

Re: Print Settings for T-slots

The only printer that Cura will directly communicate with is Ultimaker machines. Everyone else uses Cura by exporting the gcode and either using the SD card to print with or a tool like Pronterface or Repetier Host to send the data to the printer. Cura can also send jobs directly to Duet-equipped pr...
by geneb
Thu Aug 23, 2018 8:28 am
Forum: Troubleshooting
Topic: Stepper motors just stopped working?
Replies: 17
Views: 592

Re: Stepper motors just stopped working?

At this point I would contact support.

g.
by geneb
Mon Aug 20, 2018 9:31 am
Forum: Troubleshooting
Topic: RMV2 - Control knob half-works
Replies: 5
Views: 332

Re: RMV2 - Control knob half-works

If you're having problems with the FSRs, it's probably how you've installed them. I've got three v1s with FSRs (two with Duet 0.8.5s, one DuetWifi) and they all perform flawlessly.

g.
by geneb
Mon Aug 20, 2018 9:27 am
Forum: Troubleshooting
Topic: Orion Prints not coming out square
Replies: 6
Views: 367

Re: Orion Prints not coming out square

...then there's something mechanically out of whack with your Rostock. ;)

g.
by geneb
Fri Aug 17, 2018 8:14 am
Forum: Troubleshooting
Topic: Stepper motors just stopped working?
Replies: 17
Views: 592

Re: Stepper motors just stopped working?

You might want to check the screw terminals on the power input connector. I'd also check the power supply output voltage.

g.
by geneb
Thu Aug 16, 2018 10:46 am
Forum: Troubleshooting
Topic: Stepper motors just stopped working?
Replies: 17
Views: 592

Re: Stepper motors just stopped working?

Keep in mind that you need to remove those fuses to test them - you can get a false "good" if you test them while they're installed.

g.
by geneb
Thu Aug 16, 2018 10:45 am
Forum: Artemis
Topic: Lubricating linear rails?
Replies: 12
Views: 1241

Re: Lubricating linear rails?

I would assume the issue has been addressed, but you can make sure by contacting support. ;)

g.
by geneb
Wed Aug 15, 2018 7:37 am
Forum: Artemis
Topic: LED lights found for use on Artemis
Replies: 2
Views: 198

Re: LED lights found for use on Artemis

That' looks pretty damn cool. Great job!

g.
by geneb
Tue Aug 14, 2018 8:43 am
Forum: Troubleshooting
Topic: Stepper motors just stopped working?
Replies: 17
Views: 592

Re: Stepper motors just stopped working?

Check the fuses on the RAMBo. It's going to be one of the micro fuses - I don't recall which one though.

g.
by geneb
Mon Aug 06, 2018 9:11 am
Forum: Troubleshooting
Topic: heat break stuck
Replies: 18
Views: 977

Re: heat break stuck

Try increasing the printing temp around 5 degrees and see how that goes.

g.
by geneb
Mon Aug 06, 2018 9:10 am
Forum: Artemis
Topic: On Order
Replies: 2
Views: 208

Re: On Order

Congrats!

g.

Go to advanced search