Search found 36 matches

by drew
Thu Apr 25, 2013 8:57 pm
Forum: H-1 3D Printers
Topic: Length of PTFE sleeves in Steve's hotend?
Replies: 2
Views: 1099

Re: Length of PTFE sleeves in Steve's hotend?

Thanks, Harley
by drew
Sun Apr 14, 2013 11:46 pm
Forum: H-1 3D Printers
Topic: Length of PTFE sleeves in Steve's hotend?
Replies: 2
Views: 1099

Length of PTFE sleeves in Steve's hotend?

Can some one tell me what the lengths are of the 6mm od x 4mm id and 4mm od x 2mm id ptfe sleeves in the later version of Steve's hotend? The is the updated version with the knurled nut as used in the H1.1.

Thanks,
Drew
by drew
Wed Jan 30, 2013 12:20 pm
Forum: New Member introduction
Topic: Hello from Maine
Replies: 5
Views: 790

Re: Hello from Maine

Hi Ron. I have an original H1 and am using Mach3 to drive it. Although I like the CNC type interface to the printer the thing I think that is lacking is accurate tempreture controll of the hotend. I'm currently using Velleman controllers for both the hotend and the heated bed and I feel that my hote...
by drew
Wed Jan 16, 2013 5:53 pm
Forum: New Member introduction
Topic: New to 3D Printing
Replies: 1
Views: 463

Re: New to 3D Printing

Check-out this for an example of "lost PLA" casting: http://3dtopo.com/lostPLA/

Drew
by drew
Wed Jan 02, 2013 9:54 pm
Forum: Heated Bed How-To's
Topic: Build Plate Materials
Replies: 6
Views: 2301

Re: Build Plate Materials

For PLA I've been using acrylic that I bead blasted and things are adhering really well. Haven't had to re-texture the plate yet. I purchased some matte finished acrylic from TAP Plastics but haven't tried it yet, it's not cheap. If I recall correctly it was something like $57 for four square feet. ...
by drew
Sat Dec 08, 2012 6:16 pm
Forum: Slic3r
Topic: Slic3r and Mach3 arc support
Replies: 2
Views: 2138

Re: Slic3r and Mach3 arc support

What version of Slic3r are you using? I'm using 0.9.7 and I find it all around much better than 0.8. Both in infilling and gcode generation. Note that the config file format is different in 0.9 than 0.8 and .8 won't read .9 configs so save a copy of your configs in case you want to go back.
by drew
Sun Nov 25, 2012 10:00 pm
Forum: Slic3r
Topic: Slic3r 0.9.7
Replies: 0
Views: 1517

Slic3r 0.9.7

I just downloaded and tried the latest Slic3r version 0.9.7. Much improved infill and seems to generate less of what seemed to extraneous g-code. Joe Bob says "Check it out!"

Drew
by drew
Thu Nov 15, 2012 10:41 am
Forum: The Build Zone
Topic: Adman234 H1.1 Build Progress and Questions
Replies: 27
Views: 4177

Re: Adman234 H1.1 Build Progress and Questions

Looks like you got your power supply voltage up :-)
by drew
Mon Nov 12, 2012 10:40 am
Forum: The Build Zone
Topic: Adman234 H1.1 Build Progress and Questions
Replies: 27
Views: 4177

Re: N00b needs advice from the pros for first build!

It's hard to tell if you zapped your board or not. The fact that the 2 "axis activity lights" turn off when you unplug the cable makes me believe that the pin assignments on Mach are somehow wrong. Either in pin number or "state" (active high vs. active low.) To start from basics...
by drew
Sun Nov 11, 2012 11:12 pm
Forum: The Build Zone
Topic: Adman234 H1.1 Build Progress and Questions
Replies: 27
Views: 4177

Re: N00b needs advice from the pros for first build!

Ok I'm probably going to botch this reply but here goes. I tried to attach my mach3 config but it was rejected as a "possible attack vector." Who knows? Again mail me your email address and I'll send it to you directory. Any way my three axis board has two leds that seem to indicate power,...
by drew
Sun Nov 11, 2012 2:23 pm
Forum: The Build Zone
Topic: Adman234 H1.1 Build Progress and Questions
Replies: 27
Views: 4177

Re: N00b needs advice from the pros for first build!

I have a 3 axis board with a sparkfun driver for the extruder so my setup isn't quite like your's. However if you send me your email address I'll forward you my mach3 config file. Should get you going at least in XYZ. I THINK A should work but not sure about that. One thing I did notice is that your...
by drew
Sun Sep 23, 2012 7:00 pm
Forum: Troubleshooting
Topic: Definition of insanity
Replies: 5
Views: 973

Re: Definition of insanity

Did you do the optoisolator mode on the 4 axis board? If not try that.
by drew
Tue Sep 18, 2012 10:47 pm
Forum: General Tips 'N Tricks
Topic: Hotend assembly tutorial
Replies: 15
Views: 3529

Re: Hotend assembly tutorial

John, Do you have a description of how you go about adding overkill when you assemble your hot ends? I melted mine last weekend and will probably be assembling one that's in the mail this weekend. Not sure why mine melted. By the time the smell got bad enough for me to check it out, the nozzle end o...
by drew
Thu Sep 13, 2012 9:15 pm
Forum: Troubleshooting
Topic: Calibration of infills
Replies: 8
Views: 1255

Re: Calibration of infills

The only thing I can think of is to rotate the part and print it to see if the gap between the infill and the perimeter moves to the corner or stays at the side. Not sure what the result would mean though.
by drew
Wed Sep 12, 2012 1:58 pm
Forum: Troubleshooting
Topic: Calibration of infills
Replies: 8
Views: 1255

Re: Calibration of infills

Oh, and how round is the part? If it's not round then either you have backlash or the calibration on the X or Y axis is wrong.
by drew
Wed Sep 12, 2012 1:51 pm
Forum: Troubleshooting
Topic: Calibration of infills
Replies: 8
Views: 1255

Re: Calibration of infills

The first layer being perfect could be because the first layer gets squashed a bit and the plastic spreads out more than in the infill. Have you tried slowing down the infill speed? I found that on my machine if I use too fast a speed on the infill they get pretty stringy/thin.
by drew
Sun Sep 09, 2012 6:05 pm
Forum: Troubleshooting
Topic: My printer does not print well
Replies: 43
Views: 8154

Re: My printer does not print well

I tried the new slic3r and one thing I found is that it prints the first layer at 0.0 Z. Not .3 Z as
the 0.8 version. Probably a new setting that I missed.

Drew
by drew
Sun Aug 05, 2012 8:54 pm
Forum: What are YOU making?
Topic: First print.
Replies: 7
Views: 1485

Re: First print.

I've adopted a policy of backing up the filament about 1/2" at the end of a print. This gets the end of the filament out of the heat zone so it doesn't just sit there and melt. i find this especially important with PLA. When doing this I have to remember to feed the filament forward before star...
by drew
Mon Jun 18, 2012 9:02 pm
Forum: New Member introduction
Topic: Got mine!
Replies: 2
Views: 581

Re: Got mine!

See if you can convince the boys to give you a tour of their shop. Early on in the project there was an open inventation to stop by. Especialy if you were willing to test parts or bag up parts.

Drew
by drew
Fri Jun 15, 2012 2:23 pm
Forum: Troubleshooting
Topic: Viotek power supply not turning on
Replies: 9
Views: 1833

Re: Viotek power supply not turning on

Just to add a point of reference wrt the power supply quitting. Mine blew or whatever when I switched on a load on the output side of the PSU. Not sure it the units are designed to be used that way.
by drew
Wed Jun 13, 2012 5:12 pm
Forum: Heated Bed How-To's
Topic: Phebe is HOT!
Replies: 19
Views: 4929

Re: Phebe is HOT!

Thanks John and Brian. Has anyone tried using the thermistor that Velleman sends with their kit? I have a few of those and would like to use them if I could.
by drew
Tue Jun 12, 2012 5:02 pm
Forum: Heated Bed How-To's
Topic: Phebe is HOT!
Replies: 19
Views: 4929

Re: Phebe is HOT!

Brian, what thermistor are you using? Stock Velleman? Did you futz with the MK138 resistors at all?

Looking forward to my board.

Drew
by drew
Tue May 29, 2012 11:34 am
Forum: What are YOU making?
Topic: Wedding Bands
Replies: 14
Views: 3523

Re: Wedding Bands

What do you have to do to run 1.75 filament through a 3mm hotend? Is there an adapter tube or something?

Drew
by drew
Thu May 24, 2012 10:30 am
Forum: RAMPS
Topic: First Prints with repetier host/fw on a RAMPS 1.4
Replies: 8
Views: 4479

Re: First Prints with repetier host/fw on a RAMPS 1.4

John, what is it about the RAMPS/repetier setup do you like better than using Mach3 with slic3r?

Go to advanced search