Search found 23 matches

by frminio
Fri Nov 09, 2018 12:22 pm
Forum: Troubleshooting
Topic: The dreaded DEF temperature reading Guide
Replies: 5
Views: 1853

Re: The dreaded DEF temperature reading Guide

I would like to share a couple of additional failures' root causes, related to the def and causing mid-print stops, that I have recently experienced. 1- The first is related to the Kapton tape around the thermal fuse. If the fuse body is not properly covered with the tape then it can short with the ...
by frminio
Thu Nov 01, 2018 4:46 pm
Forum: Rostock MAX v3
Topic: Help fixing lines on print sides
Replies: 2
Views: 1070

Re: Help fixing lines on print sides

Hi ironhide929,

I would also check if all tower's support nut plates are well tightened, as they should.

Francesco
by frminio
Fri Aug 24, 2018 5:32 pm
Forum: Troubleshooting
Topic: Print failure when printing vertical columns?
Replies: 1
Views: 500

Re: Print failure when printing vertical columns?

Hi jjenco, There are several causes of mid print failures. I would recommend you proceed with reading this thread first: http://forum.seemecnc.com/viewtopic.php?f=37&t=11836&p=104313&hilit=def+short#p104313 Yet there are many other possible causes behind a mid print failure. I am just ou...
by frminio
Tue Nov 28, 2017 5:08 pm
Forum: Troubleshooting
Topic: Bizzar nozzle temperature behavior
Replies: 4
Views: 775

Re: Bizzar nozzle temperature behavior

hi ivanhandler,

I am experiencing something similar (ref. viewtopic.php?f=37&t=12152&start=25)

Did you find what the problem was?

In my case, I believe it's the temperature probe. I have to tune it though since I had skipped that step when upgrading to HE280.
by frminio
Mon Nov 27, 2017 5:05 pm
Forum: Troubleshooting
Topic: RAMBo Problems?
Replies: 25
Views: 3957

Re: RAMBo Problems?

I am keeping on moving in my troubleshooting, see my previous post with the blue part print showing sign of under extrusion (discoloration). My printer could reproduce that ... :0 I could luckily witness that this happens when the nozzle temperature suffers from huge shifts. And when I say huge I me...
by frminio
Fri Nov 17, 2017 4:45 pm
Forum: Troubleshooting
Topic: RAMBo Problems?
Replies: 25
Views: 3957

Re: RAMBo Problems?

hi geneb, Before moving to purchasing another power supply I was able to better troubleshoot. The actual voltage output was 11.25V and I was able to raise it up to 12.35 acting on the little orange screw show in the picture, nearby the green led. When the nozzle is heating up the voltage fluctuates ...
by frminio
Mon Nov 13, 2017 12:42 pm
Forum: Troubleshooting
Topic: RAMBo Problems?
Replies: 25
Views: 3957

Re: RAMBo Problems?

Thanks geneb,

I will follow this path.

Francesco
by frminio
Mon Nov 13, 2017 2:18 am
Forum: Rostock MAX v3
Topic: Intermittent Extruder Feed Issue (PLA to ABS switching the culprit?)
Replies: 2
Views: 930

Re: Intermittent Extruder Feed Issue (PLA to ABS switching the culprit?)

I am experiencing a similar behavior. I am looking into some temperature controller issue and/or filament quality. In the first case, it could be that the power supply is not delivering enough voltage. So as per geneb recommendation, I checked the power wirings between the power supply and Rambo boa...
by frminio
Sun Nov 12, 2017 3:02 pm
Forum: Troubleshooting
Topic: RAMBo Problems?
Replies: 25
Views: 3957

Re: RAMBo Problems?

Hi Geneb, The extruder seems to work properly. In any case, it is not resetting. Lately, I replaced the hobbed drive roller, thinking the old one was degraded. It seems that this was not the fixing. What happens is that I have two extruders. The original one EZStruder that is giving this problem and...
by frminio
Sun Nov 12, 2017 5:17 am
Forum: Troubleshooting
Topic: RAMBo Problems?
Replies: 25
Views: 3957

Re: RAMBo Problems?

Hi Geneb, I was reading this thread as I am experiencing mid printing extrusions stops. I first thought that it could be related to thea temperature setting so I slightly raised the nozzle temperature. No success. Your comment on the power supply is intriguing since I lately experienced big print (>...
by frminio
Thu Jul 13, 2017 5:18 pm
Forum: New Member introduction
Topic: Hello from Rome
Replies: 2
Views: 1245

Re: Hello from Rome

Hi Martin,

Thanks for the welcome. My Spanish is rusty indeed, even if my wife is from LaPlata, AR ;)

So far I am enjoying this printer a lot, but need to improve my skills.

ciao
Francesco
by frminio
Wed Jun 28, 2017 9:34 am
Forum: Rostock MAX v3
Topic: What is your experience with the HE280 hotend?
Replies: 9
Views: 2301

Re: What is your experience with the HE280 hotend?

HE280 prints just fine and the mod is worth even if just for the calibration capability. I experienced clogging issues right from the start and it took me sometimes to address it. Mandatory, the Bowden tube seating inside the HotEnd. It is now well highlighted in the instructions but it is really cr...
by frminio
Sun Jun 18, 2017 3:32 pm
Forum: Rostock MAX v2
Topic: Dual extruder upgrade for v2
Replies: 13
Views: 3571

Re: Dual extruder upgrade for v2

Just to let know that I found what was the problem. Arduino IDE version. Had to revert from version 1.8.3 back to 1.6.0. Everything is working smoothly. Now I only have to fine tune parameters for ABS.
by frminio
Sun Jun 18, 2017 3:29 pm
Forum: Troubleshooting
Topic: RMv3 Dual Extruders & Rambo
Replies: 14
Views: 1852

Re: RMv3 Dual Extruders & Rambo

I solved il too. I too had latest Arduino IDE installed, 1.8.3. Didn't know that this could represent a problem. So, installed 1.6.0, cleared EEPROM and uploaded firmware. The two extruders work perfectly. I will print with ABS so will need to fine-tune settings.
by frminio
Sat Jun 17, 2017 4:52 am
Forum: Troubleshooting
Topic: RMv3 Dual Extruders & Rambo
Replies: 14
Views: 1852

Re: RMv3 Dual Extruders & Rambo

Great you succeed! I clear EEPROM every time and re-upload firmware subsequently. Sometimes the upload shows a bunch of messages. I found out that using my Macbook with the triple adapter USB/HDMI/Power was resulting in corrupted uploads. With the single USB adapter things are much smoother. I remai...
by frminio
Fri Jun 16, 2017 3:45 pm
Forum: Rostock MAX v2
Topic: Dual extruder upgrade for v2
Replies: 13
Views: 3571

Re: Dual extruder upgrade for v2

pouncingiguana, geneb suggested me to look for your advice. Is there something missing in "dual" firmware that should be configured in the slicing software or in the firmware itself beyond printer type, extruder number, hot end etc. Second extruder motor not starting and causing a reset ma...
by frminio
Fri Jun 16, 2017 12:22 pm
Forum: Rostock MAX v3
Topic: HE280 Keeps mysteriously clogging
Replies: 11
Views: 2269

Re: HE280 Keeps mysteriously clogging

Installing the HE280 brought a lot of hassles and clogging I had never experienced before. In the picture you can see my last piece of art. Just last week. Anytime I touch the bowed tube (lately was for the dual kit installation) I experience clogging. Solution for me was 100% Bowden tube seating. I...
by frminio
Fri Jun 16, 2017 11:47 am
Forum: What are YOU making?
Topic: Dual extrusion video - Rostock Max v2
Replies: 12
Views: 2587

Re: Dual extrusion video - Rostock Max v2

Yes indeed. I uploaded a dual printer profile from "Configuration Assistant" then I customised it back to Rostock parameters. Selecting the All Extruders option results in "printExtruders,All Extruders" in gcode produced. Print test fail. The E1 doesn't start I'll go after Pins.h...
by frminio
Fri Jun 16, 2017 2:43 am
Forum: What are YOU making?
Topic: Dual extrusion video - Rostock Max v2
Replies: 12
Views: 2587

Re: Dual extrusion video - Rostock Max v2

AlanZ, your gcode shows "printExtruders,All Extruders". I am unable to generate such a line. Do you know what S3D setting is generating it?

Mine is "printExtruders,"

thanks
by frminio
Fri Jun 16, 2017 1:37 am
Forum: Troubleshooting
Topic: RMv3 Dual Extruders & Rambo
Replies: 14
Views: 1852

Re: RMv3 Dual Extruders & Rambo

I am experiencing exactly the same behaviour with a V2 upgraded with Y Dual Kit. E0 will behave normally E1 will not not move. Hardware and software debugging were not conclusive. At least I could assure all was set up properly. It must be something in the firmware. When I swap from E0 to E1 the pri...
by frminio
Thu Jun 15, 2017 3:54 pm
Forum: Rostock MAX v2
Topic: Dual extruder upgrade for v2
Replies: 13
Views: 3571

Re: Dual extruder upgrade for v2

I am struggling with my V2 Dual kit upgrade! I modified my V2 as follows: I left original extruder EZStruder in place (T0 position) and added the new EZRStruder coming with the DUAL KIT in (T1 position). Also, I wired the new motor using connectors not welding. I uploaded firmware as per instruction...
by frminio
Thu Jun 15, 2017 1:45 pm
Forum: New Member introduction
Topic: Hello from Rome
Replies: 2
Views: 1245

Hello from Rome

I am a one year user of V2. Upgrading to HE280 and now to Dual. Not without hassles but with some degree of success and a lot of learning from doing and from the community. Looking forward to exchange on dual mod which is still out of my reach. Not for long hopefully :)

ciao
Francesco
by frminio
Wed Jun 14, 2017 4:57 pm
Forum: General Tips 'N Tricks
Topic: Moving or Transporting your printer
Replies: 9
Views: 2399

Re: Moving or Transporting your printer

The box I made for my V2 is far too robust and heavy but it worked chipboard sheet: 4 panels vertical beams: pine wood screws: q.ty 48 4x20; q.ty 10 4x45; q.ty 20 4x75 glue Material cost = 150 € Construction time = 8 hours Weight = 18 Kg drawings notes: dots are indicating screws positions, dimensio...

Go to advanced search