Search found 28 matches

by taggedzi
Fri Jun 23, 2017 12:50 am
Forum: Troubleshooting
Topic: Power supply smoking :)
Replies: 1
Views: 330

Power supply smoking :)

Hey, I have a RMax v3 kit Today I fired up my printer for the first time in about a month, and was going to start using it again. It took "forever" to heat up before printing. (like 20+ minutes) then went it got to the designated temperature 210 noz/60 base the lcd read out simply said &qu...
by taggedzi
Sun Feb 19, 2017 6:49 pm
Forum: Troubleshooting
Topic: Help with stringing
Replies: 3
Views: 570

Help with stringing

Hola, I've been trying to dial in the settings for a new filament, and ever so slowly getting there. I think Ive managed to get the temperature and flow down pretty good, but i'm having trouble with stringing. (Temperature and flow... yah..?) 20170219_175017.jpg I'm using Matter Controller 1.6 on Wi...
by taggedzi
Wed Feb 15, 2017 6:54 pm
Forum: Rostock MAX v3
Topic: Extruder Feed Controlls in MatterController
Replies: 5
Views: 582

Re: Extruder Feed Controlls in MatterController

Well thanks for the info. I had no idea. I was able to get an average with the 3 samples I made using the print, remove, extrude method. But knowing I have to heat up the hot end helps. @geneb Thanks for telling me about not backing the filament back up. I'll make sure to not do that any more. And f...
by taggedzi
Tue Feb 14, 2017 11:11 pm
Forum: Rostock MAX v3
Topic: Extruder Feed Controlls in MatterController
Replies: 5
Views: 582

Extruder Feed Controlls in MatterController

I was attempting to calibrate the feed rate coming out of the extruder because I was getting some "weird' symptoms in my prints that might be over/under extruding... and was trying to fix up. ⋅  I removed the bowden tube from the hot end and clipped the filament at the end of the tube...
by taggedzi
Sat Feb 11, 2017 5:26 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

@geneb Thanks so much. I checked the carriages, 2 of the the screws were "tight" hard to turn, but not fully seated on the X-axis carriage. I tightened them all the way down, and it has helped significantly. I autocalibrated, then used the calibration wizard on the site and it has got SO m...
by taggedzi
Thu Feb 09, 2017 10:12 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

I have taken a step back, taken my time and re-measured and checked a lot. I cannot for the life of me get a good first layer, all the way around. I can get it good in one place, but not all the way through the plate. Yesterday, I attempted to auto calibrate a few times. I tried the calibration wiza...
by taggedzi
Tue Feb 07, 2017 8:56 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

Sorry for all the "add on's" but I have tried printing something with a larger foot print at my son's request. My first print with the same settings as before, with NOTHING changed (I hadn't even moved the glass bed.) came out awful. I tried to manually adjust a bit, but that did not seem ...
by taggedzi
Tue Feb 07, 2017 7:47 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

@geneb: I found 1 side had a very slight concavity to it, the other was without problem. So I marked the good side and it seemed to help some. I used a steel straight edge, and then switched to a piece of finished/highly polished) slate marble. I got it wet, and slid the glass on it from the side, c...
by taggedzi
Tue Feb 07, 2017 2:33 am
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

Well, i thought i was done... Happy i had a perfect first layer for a test cube, i moved the printer back to its location. I auto calibrated twice... and printed something much larger. I am getting varying layer heights across the bed again. All of them are to low. I adjusted height via the menu, bu...
by taggedzi
Mon Feb 06, 2017 11:11 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

Well. Results are in: I must have not run the autocalibrate after updating the changes to the EEProm. My apologies, I do remember running autocalibrate a lot that evening, but I must not have done so because that evening. Tonight when I uploaded the "stock" firmware from github (master bra...
by taggedzi
Mon Feb 06, 2017 1:55 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

I could swear I did. But it was late, and i honestly can't remember for sure. So, today when i get home I'll hook it back up to the pc, flash it to the stock eeprom, set the z probe height, auto calibrate, and test. I'm willing to give it a shot again maybe i did forget to auto calibrate. Sad thing ...
by taggedzi
Sun Feb 05, 2017 8:21 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

Hey geneb, I was changing the setting in Matter Controller on the EEPROM settings screen. I found the changes I made there seemed to have no effect on the z probe height (the first layer, where that would show up). That is where I tried quite a LOT of experimenting with z probe height settings with ...
by taggedzi
Sat Feb 04, 2017 2:32 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help ::solved::

Hey there, Figured I'd check back in. I found a solution that works for me. I am now getting AMAZING first layers. I downloaded the firmware from github and modified the Z_PROBE_HEIGHT in the Configuration.h file. I set it to -0.35. (6 places in the file I think) Then installed the firmware in the R...
by taggedzi
Fri Feb 03, 2017 4:47 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

Re: First Layer Help

Ok, I understand I shot a lot out there and probably didn't help much. I have reset everything back to "stock", and tried a couple of tests. I think my problem is due to thermal expansion. IF I autocalibrate and print on a COLD plate, my first layer comes out nearly perfect, I have tried i...
by taggedzi
Thu Feb 02, 2017 8:43 pm
Forum: FAIL HAPPENS ! ! !
Topic: First Layer Help
Replies: 19
Views: 2023

First Layer Help

Pardon my ignorance here, I tried to search the forums but I I wasn't sure what to call the problem I was getting. I searched around on google/youtube a bit but didn't find exactly what I was looking for so I could use a bit of help. Info: RMax v3 Firmware: 20170109 Connected via USB to Windows 10 U...
by taggedzi
Thu Feb 02, 2017 1:40 am
Forum: Show us your machine!
Topic: Rostock Max v3
Replies: 2
Views: 776

Rostock Max v3

Just finished assembling over the weekend, but broke the glass bed. Got that in this afternoon so today was the "official" finish and first print.

RMaxDay6.jpg
by taggedzi
Thu Feb 02, 2017 1:32 am
Forum: Rostock MAX v3
Topic: Awesome!
Replies: 6
Views: 679

Re: Awesome!

Scratch my last question... just read 2 comments up... yep found my answer. Setting in the EEPROM. Ok. Thanks. I'll tinker away.

G'night ladies, and gents,
Matthew (TaggedZi)
by taggedzi
Thu Feb 02, 2017 1:29 am
Forum: Rostock MAX v3
Topic: Awesome!
Replies: 6
Views: 679

Re: Awesome!

LOL, yes 180 was a typo. The bed temp is 60, I'm not sure where I got 180 from. In an attempt to fix on my own, here's what I've tried. I tried to print something larger. I noticed that the first layer was un/even. It was very short in some places and just right in others. I loosened the screws in t...
by taggedzi
Wed Feb 01, 2017 8:24 pm
Forum: Rostock MAX v3
Topic: Awesome!
Replies: 6
Views: 679

Awesome!

Got the glass for the bed in today and fired up my first prints and they have come out awesome! Just 2 test cubes, but far better than I expect. The first had a few deformities, the second came out much better. I noticed the X axis belt slipped just a bit and fixed. I have 2 questions, and since I'm...
by taggedzi
Sun Jan 29, 2017 5:53 pm
Forum: Rostock MAX v3
Topic: Yay! I finished... but
Replies: 5
Views: 533

Re: Yay! I finished... but

It's pretty bad, about 20 pieces, plus after all the work of putting this together I really don't fell like damaging it before I really get to use it. I'll wait till I get the replacement. I dropped a tool on it while I was finishing up, almost right smack in the middle of it, nice spider man web ef...
by taggedzi
Sun Jan 29, 2017 4:08 pm
Forum: Rostock MAX v3
Topic: Yay! I finished... but
Replies: 5
Views: 533

Re: Yay! I finished... but

As I figured, I don't have any of that stuff handy except paper, I guess I'll just wait for the glass :( and stare at my printer all glassy eyed. Now that I think about it, I probably should have ordered one more piece of glass cause I'm bound to break it again. (got kids). Well I guess I'll wait ti...
by taggedzi
Sun Jan 29, 2017 3:19 pm
Forum: Rostock MAX v3
Topic: Yay! I finished... but
Replies: 5
Views: 533

Re: Yay! I finished... but

RMaxDay6.jpg

Finished Product :)
by taggedzi
Sun Jan 29, 2017 3:13 pm
Forum: Rostock MAX v3
Topic: Yay! I finished... but
Replies: 5
Views: 533

Yay! I finished... but

Yay, I just finished assembling my Rmax v3. Got the firmware installed, BUT... in one of the last steps, I was very unfortunate as to break the glass plate that goes on the heater bed. :( I'm ordering a new one... ::sadness again:: but in the mean time can I print on anything else, like the heater b...
by taggedzi
Fri Jan 27, 2017 9:03 pm
Forum: Rostock MAX v3
Topic: Onyx LED Pad
Replies: 1
Views: 304

Onyx LED Pad

Hey, I was trying to setup the Onyx heating bed and when I tried to solder the LED to the bed the pad just popped right up off the board :o . I consider my self pretty decent with a soldering pen, so I was fairly surprised to see this, but now... I've got it so I'm trying to deal with it. What I've ...
by taggedzi
Mon Jan 23, 2017 10:06 pm
Forum: Rostock MAX v3
Topic: Simple Question
Replies: 6
Views: 760

Re: Simple Question

Thanks much, I figured it was something simple. Perfect fit. Back to building. :)

Thanks again,
Matthew (TaggedZi)

Go to advanced search