Search found 50 matches

by thechewiestbacca
Fri Aug 11, 2017 10:36 pm
Forum: Members Marketplace
Topic: Rostock Max V2 For sale
Replies: 3
Views: 1224

Re: Rostock Max V2 For sale

I am interested in purchasing. Are you willing to ship?

Look to hear from you,
Thanks
by thechewiestbacca
Mon Jul 24, 2017 8:24 pm
Forum: Members Marketplace
Topic: Rostock Max V2 For sale
Replies: 3
Views: 1224

Re: Rostock Max V2 For sale

All stock?
by thechewiestbacca
Wed Apr 05, 2017 8:10 pm
Forum: Troubleshooting
Topic: HE Fan ???
Replies: 1
Views: 610

Re: HE Fan ???

It should always be on
by thechewiestbacca
Fri Mar 31, 2017 7:40 pm
Forum: Troubleshooting
Topic: Bad Prints
Replies: 16
Views: 2562

Re: Bad Prints

Well, the amazon reiews for this brand of PLA suck. I'm not sure if this makes a difference or not, but I've had some brands that work better than others. Have you ever tried a different brand or spool?
by thechewiestbacca
Thu Mar 30, 2017 10:44 pm
Forum: Rostock MAX v2
Topic: HE280 question
Replies: 15
Views: 2005

Re: HE280 question

Looks like a blown Thermal Safety Fuse. That happened to me, and that's the same error message I got
by thechewiestbacca
Thu Mar 30, 2017 9:11 pm
Forum: RAMBo
Topic: 32 bit RAMBo
Replies: 16
Views: 12136

Re: 32 bit RAMBo

What makes the Archim better than the Duet Wfif? Does SeeMe plan on selling them soon? I've never heard of these, and a google search doesn't turn up much. I don't even see anyone selling them.
by thechewiestbacca
Wed Mar 29, 2017 10:16 pm
Forum: General Tips 'N Tricks
Topic: Adventures in Noise Slaying
Replies: 8
Views: 1935

Re: Adventures in Noise Slaying

The Duet Wifi is very high on my list of upgrades, (probably next because I also am on a quest to slay the noise) and I was wondering if you guys would recommend the HE280, or another hotend with the new board. Also, are dampers worth it? Or should I just get the Duet Wifi? And, how does the Duet Wi...
by thechewiestbacca
Wed Mar 29, 2017 1:09 pm
Forum: Troubleshooting
Topic: Bad Prints
Replies: 16
Views: 2562

Re: Bad Prints

Just curious, what brand of filament are you using?
by thechewiestbacca
Wed Mar 22, 2017 8:28 pm
Forum: Troubleshooting
Topic: Motors not working
Replies: 4
Views: 839

Re: Motors not working

Did you clear the EEPROM before reinstalling the firmware? Not sure if that matters, but it has solved problems for me before...
by thechewiestbacca
Wed Mar 22, 2017 11:36 am
Forum: Troubleshooting
Topic: Bad Prints
Replies: 16
Views: 2562

Re: Bad Prints

Do you hear "clicking" or "popping" coming from the extruder when you print? Also, try telling MatterControl to extrude 100mm of filament. Measure the strand that is produced. If it is less than 100mm, then you might have a clog, in the heat sink/break. Or, something might be scr...
by thechewiestbacca
Sat Mar 11, 2017 1:38 pm
Forum: Rostock MAX v3
Topic: z height
Replies: 6
Views: 1304

Re: z height

While that may have been true for some earlier versions of the firmware it is no longer true starting with the December release. The LCD version of calibration actual send a G29 to the G-Code processor just like sending it from MatterControl. So there is no difference there. That is good to know, b...
by thechewiestbacca
Fri Mar 10, 2017 9:10 pm
Forum: ERIS Delta
Topic: Underextrusion issues with Early Adopter Eris
Replies: 7
Views: 1981

Re: Underextrusion issues with Early Adopter Eris

I have also had the same issue, but have solved it by cleaning between the teeth of the hobbed gear, to make sure that there aren't any tiny pieces of chewed up filament in there. And, I also check to make sure that the little M3 grub screw is fully tightened.
by thechewiestbacca
Fri Mar 10, 2017 8:59 pm
Forum: Rostock MAX v3
Topic: z height
Replies: 6
Views: 1304

Re: z height

To my knowledge, you shouldn't run the calibration process through the Calibration Menu on the LCD. Apparently it causes some odd behaviors. (This may be one of them, I do not know from experience, but I have read multiple times that you are not to run the G29 script in this fashion.)The correct way...
by thechewiestbacca
Wed Mar 08, 2017 8:10 am
Forum: The Lounge
Topic: Delta Movement Test?
Replies: 3
Views: 1165

Re: Delta Movement Test?

I don't need customizer to size an object to the preffered size. It's just one of countless available ways to resize an object. (I usually use Meshmixer) I never thought about scaling an object in a slicer other than by percentage. So, couldn't you resize the Eris calibration print to fit your desir...
by thechewiestbacca
Tue Mar 07, 2017 12:14 pm
Forum: Troubleshooting
Topic: Bad Prints
Replies: 16
Views: 2562

Re: Bad Prints

Regarding the photo, is that print finished?
by thechewiestbacca
Mon Mar 06, 2017 1:24 pm
Forum: New Member introduction
Topic: Greetings
Replies: 2
Views: 800

Re: Greetings

Well, in the short time I've been a member of the forum, the guys here have helped me a lot. Just wondering, does the printer run smoothly? Are the parts all stock?
by thechewiestbacca
Sun Mar 05, 2017 9:20 pm
Forum: The Lounge
Topic: Delta Movement Test?
Replies: 3
Views: 1165

Re: Delta Movement Test?

I've used this object before: http://www.thingiverse.com/thing:1255574 I like that file, because of the costomizer option, so you can set it to the horizontal radius you want, and to a low height so your not wasting a ton of filament. The other perk is that you can scale back the detail if you just ...
by thechewiestbacca
Thu Feb 23, 2017 12:17 pm
Forum: Filament
Topic: Filament choices for outdoor applications
Replies: 8
Views: 3062

Re: Filament choices for outdoor applications

Why wouldn't PETG work? It has a much higher melt temp than PLA. However, I don't know how it would retain its color from the UV.
by thechewiestbacca
Sun Feb 19, 2017 1:34 pm
Forum: Mods and Upgrades
Topic: Rostock Max V2 to V3 troubles
Replies: 26
Views: 4675

Re: Rostock Max V2 to V3 troubles

I've had the calibration process work with the MAX Z Height at the V3's value of 395 (on accident) and the V2's value at 350.
Why would the Z MAX HEIGHT matter? Doesn't the probe detect where the bed is, no matter what the EEPROM value is stored as?
by thechewiestbacca
Fri Feb 17, 2017 1:16 pm
Forum: General Tips 'N Tricks
Topic: Whip Clip Eliminator for HE280
Replies: 6
Views: 1997

Re: Whip Clip Eliminator for HE280

I see that you have many upgrades/mods on your HE280. Do you have a thread created with a list of your upgrades? I am intrigued with what you've done
by thechewiestbacca
Fri Feb 10, 2017 12:22 pm
Forum: Rostock MAX v2
Topic: Flow Speed
Replies: 1
Views: 510

Re: Flow Speed

Yes you can. If you open the menu on the LCD screen and select "Adjust Printer Settings" you will see the Flow Speed option.
by thechewiestbacca
Fri Feb 10, 2017 12:20 pm
Forum: The Lounge
Topic: Question about the new V3 style triple fan part cooling
Replies: 3
Views: 1005

Re: Question about the new V3 style triple fan part cooling

When I look at the picture of the HE280 on SeeMe's website, I notice that the fans are the single ball bearing fans. On mine however, I have the dual ball bearing fans. So, I don't have the problem of a weak fan. I do however fail to see how any air flow reaches a smaller print. Are the fans angled ...
by thechewiestbacca
Tue Feb 07, 2017 11:20 pm
Forum: Troubleshooting
Topic: Rostock Max v2 Freaks out!
Replies: 21
Views: 2621

Re: Rostock Max v2 Freaks out!

Recheck your wiring for the endstop at the switches. It appears that the firmware thinks that the carriages are against the switches. To test that ^, send the M119 command in the G-Code Terminal at the same time you home your machine. If the subsequent data in the terminal reads: x_max:H y_max:H z_...
by thechewiestbacca
Tue Feb 07, 2017 5:00 pm
Forum: General Announcments
Topic: MRRF 2017 Has a date!! March 25-26, 2017
Replies: 13
Views: 4514

Re: MRRF 2017 Has a date!! March 25-26, 2017

Give a presentation on the superiority of delta style printers
by thechewiestbacca
Tue Feb 07, 2017 4:41 pm
Forum: Mods and Upgrades
Topic: Rostock Max V2 to V3 troubles
Replies: 26
Views: 4675

Re: Rostock Max V2 to V3 troubles

Well, I cleared my EEPROM, uploaded the firmware, and ran the calibration process. It worked fine. The only reason I could think of as to why it didn't work before, is because I didn't clear the EEPROM. I didn't realize that it was necessary to clear each time the configuration was uploaded.

Go to advanced search