Search found 26 matches

by TKCC71
Sun Mar 12, 2017 12:00 pm
Forum: Troubleshooting
Topic: Printer goes dry mode after 24hrs?
Replies: 7
Views: 990

Re: Printer goes dry mode after 24hrs?

Have you printed and installed a whip clip? m Yes I have one on. I started the long print again last night and its still going. When I saw the temps this morning, there were off quite a bit. Target was 240 and it was running at 229. I wiggled the whip cable and it went up to 233 and it wont go much...
by TKCC71
Sat Mar 11, 2017 6:58 pm
Forum: Troubleshooting
Topic: Printer goes dry mode after 24hrs?
Replies: 7
Views: 990

Re: Printer goes dry mode after 24hrs?

I dont think so, dont remember seeing DEF. I think it starts printing dry and temps shut down.
by TKCC71
Sat Mar 11, 2017 6:05 pm
Forum: Troubleshooting
Topic: Printer goes dry mode after 24hrs?
Replies: 7
Views: 990

Re: Printer goes dry mode after 24hrs?

Yes printing from the SD card. Been having this problem for a few weeks. Just keeps going to dry mode.
by TKCC71
Sat Mar 11, 2017 5:59 pm
Forum: Troubleshooting
Topic: Printer goes dry mode after 24hrs?
Replies: 7
Views: 990

Printer goes dry mode after 24hrs?

Does anyone know how I should troubleshoot my rostock when it stops printing on a 40 hour print job. I have tried twice printing the part and it stops printing randomly when its between 49% to 90% complete.
by TKCC71
Thu Feb 16, 2017 10:33 pm
Forum: Rostock MAX v3
Topic: SD Card Reader not working?
Replies: 1
Views: 631

SD Card Reader not working?

Would anyone happen to know why my SD card reader does not work? It was working fine before but now when I put the card there are no files to be seen and don't make that click noise when I put the card in? I tried multiple SD cards and still has the same problem. Is there anything I can do to resolv...
by TKCC71
Fri Jan 06, 2017 10:30 pm
Forum: Rostock MAX v3
Topic: Hot end temp issue???
Replies: 14
Views: 2623

Re: Hot end temp issue???

Seems to be printing ok now, thanks that may have been the culprit. I completely turned the fans off. it's a 10 hour print job so will have to see if makes it through the night. If that is the problem how can you adjust the firmware config so it doesn't shut down running those fans?
by TKCC71
Fri Jan 06, 2017 8:12 pm
Forum: Rostock MAX v3
Topic: Hot end temp issue???
Replies: 14
Views: 2623

Re: Hot end temp issue???

It actually does turn on on the 3rd layer. I will try it again with no fans and see what happens.
by TKCC71
Fri Jan 06, 2017 6:01 pm
Forum: Rostock MAX v3
Topic: Hot end temp issue???
Replies: 14
Views: 2623

Re: Hot end temp issue???

Ok, definitely has not solved the issue. Raised it 20%, temperatures are still fluctuating below the target. My prints will start out fine on the first couple of layers and then I get the dreaded DEF on the LCD for the extruder and bed and its printing in dry mode? Im really wondering if this is a b...
by TKCC71
Fri Jan 06, 2017 4:38 pm
Forum: Rostock MAX v3
Topic: Hot end temp issue???
Replies: 14
Views: 2623

Re: Hot end temp issue???

Thanks I will go ahead and give it a shot. Heres my values the came up in the calibration. KP 33.10, Ki 4.73 and KD 57.88 So when I go back into the communication panel do I run M301 and then the values followed by a M500? I tried doing that but kept getting a invalid command. You wouldnt happen to ...
by TKCC71
Fri Jan 06, 2017 3:38 pm
Forum: Rostock MAX v3
Topic: Hot end temp issue???
Replies: 14
Views: 2623

Hot end temp issue???

Cant seem to figure out why my hotend hovers 2-3 degrees below the target temp. If I set it at 230 it will go to 228, If I set it a 245 it will go to 243. The problem I'm having is it wont reach the target temp for the print to start. Ive taken the hotend whip on an off and inspected the wires and n...
by TKCC71
Wed Jan 04, 2017 9:22 pm
Forum: Troubleshooting
Topic: PID Tuning Heated Bed?
Replies: 1
Views: 512

PID Tuning Heated Bed?

Quick question, when I run the M303 E-1 S90 C3 my extruder starts heating up? Shouldn't the bed heat up with a E-1?

I already did a PID tuning for the extruder and want to calibrate my bed?
by TKCC71
Tue Dec 27, 2016 4:38 pm
Forum: Rostock MAX v3
Topic: Print stopped?
Replies: 4
Views: 732

Re: Print stopped?

Well I have bigger issue now, the whole printer went out. LCD powered off and no lights on the hot end? Only had this printer now for about 2 weeks. Any suggestions. I looked at the 15 Amp fuse and it dosent look bad?
by TKCC71
Tue Dec 27, 2016 4:27 pm
Forum: Rostock MAX v3
Topic: Print stopped?
Replies: 4
Views: 732

Re: Print stopped?

So i went back into Simplify, turned on the extruder and now notice my extruder temp is all over the map. Its jumping from 180 then back up to 220? I guess thats why it stopped but not sure what could be causing this?
by TKCC71
Tue Dec 27, 2016 4:00 pm
Forum: Rostock MAX v3
Topic: Print stopped?
Replies: 4
Views: 732

Print stopped?

Was wondering what could of happened? My print has been going for about 6 hours and was about 68% complete.

The arms were still moving going through the motions but the bed and thermister said (Def) on the printer LCD and nothing was printing hence the stepper stopped pushing filament?
by TKCC71
Mon Dec 19, 2016 9:03 pm
Forum: Rostock MAX v3
Topic: Extruder and bed wont heat up?
Replies: 4
Views: 956

Re: Extruder and bed wont heat up?

Yep that was the issue. I got a heat gun and slighty warmed it up a bit. Its 22 degrees outside and the printer is in the basement. :)

THanks
by TKCC71
Mon Dec 19, 2016 7:48 pm
Forum: Rostock MAX v3
Topic: Extruder and bed wont heat up?
Replies: 4
Views: 956

Extruder and bed wont heat up?

Last night I did a print all night no problem. I shut it down this morning and turned it back on. Connected to my slicer and now nothing will heat up? Tried a different slicer and its a no go. Temp and extruder on the LCD say Temp Extruder: Def Bed:Def Anyone have any idea whats going on why it wont...
by TKCC71
Sun Dec 18, 2016 8:53 am
Forum: Troubleshooting
Topic: Rough print
Replies: 5
Views: 1018

Re: Rough print

Thanks Littlecatlabs. This very encouraging. Going to take this step by step. Im trying to start off by doing an Extruder calibration and found that when I ask it to push 100MM of filament it is only pushing around 93. I tried to ask Simplify3D to run a M503 to see what my current stepper motor set...
by TKCC71
Fri Dec 16, 2016 10:31 pm
Forum: Troubleshooting
Topic: Rough print
Replies: 5
Views: 1018

Re: Rough print

Thanks Littlecatlabs. This very encouraging. Going to take this step by step. Im trying to start off by doing an Extruder calibration and found that when I ask it to push 100MM of filament it is only pushing around 93. I tried to ask Simplify3D to run a M503 to see what my current stepper motor sett...
by TKCC71
Fri Dec 16, 2016 2:01 pm
Forum: Troubleshooting
Topic: Rough print
Replies: 5
Views: 1018

Rough print

Anyone have a suggestion on what I need to adjust based on the attached photo. I have lots of zits and seems like it's stepping odd. This is my first print with this printer.

Was printing with PETG in simplify 3D. Also wondering if any one has a good FFF settings for PETG they could share.
by TKCC71
Thu Dec 15, 2016 11:57 pm
Forum: Troubleshooting
Topic: No DC Voltage to printer bed
Replies: 3
Views: 530

Re: No DC Voltage to printer bed

Disregard. It miraculously started working? Thanks
by TKCC71
Thu Dec 15, 2016 11:54 pm
Forum: Troubleshooting
Topic: No DC Voltage to printer bed
Replies: 3
Views: 530

Re: No DC Voltage to printer bed

Thanks Eric. I used a different ground and didn't show I'm getting 12V to the bed at the solder points and at the power supply but its not heating up. The Led isn't lighting up. I checked my continuity and all seems good. The Led lights up when I test it. The thermister is working and also reading t...
by TKCC71
Thu Dec 15, 2016 10:03 pm
Forum: Troubleshooting
Topic: No DC Voltage to printer bed
Replies: 3
Views: 530

No DC Voltage to printer bed

I have a new V3 Rostock kit that I assembled. I had to have my bed replaced because it was not pushing the right amount of resistance. The previous bed would heat up but would take almost 30 min to get to 60 and then would not go any higher, as a result SeeMeCNC sent me a replacement bed. So I've re...
by TKCC71
Tue Dec 13, 2016 1:34 pm
Forum: Rostock MAX v3
Topic: Rostock Max v3 calibrating script.
Replies: 41
Views: 15865

Re: Rostock Max v3 calibrating script.

SeemeCNC newbee here. I'm not the best at understanding G-codes (Barley enough to be dangerous) but have a question about this topic. Is there a way that I can get this to calibrate prior to every print. I have a RoboR1 that does the bed leveling check before every print? I just built my V3 Max and ...
by TKCC71
Sun Dec 11, 2016 9:49 pm
Forum: Troubleshooting
Topic: New V3 kit problems?
Replies: 3
Views: 737

Re: New V3 kit problems?

Ahhh, solved the extruder problem. I had it plugged in the wrong port in the Rambo. GTG on that issue now. All that seems left now is the heated bed and the LCD issue.
by TKCC71
Sun Dec 11, 2016 9:33 pm
Forum: Troubleshooting
Topic: New V3 kit problems?
Replies: 3
Views: 737

Re: New V3 kit problems?

Well I got the calibration to work. Found out that on of the poles were not completely seated at the base. It was up about a 1/4 inch. I run the calibration Gcode and seems to work now. 1. However now my LCD screen is now blank. Lights up but doesn't show anything. I tried unplugging it, reinstallin...

Go to advanced search