Search found 33 matches

by brianmichalk
Mon Jun 18, 2018 10:44 am
Forum: Mods and Upgrades
Topic: Zesty Nimble extruder technical thread
Replies: 43
Views: 5537

Re: Zesty Nimble extruder technical thread

Is the 95cm cable length appropriate for the Max V3?
by brianmichalk
Mon Jun 18, 2018 10:07 am
Forum: General Tips 'N Tricks
Topic: Nimble Cable Length: which one?
Replies: 0
Views: 28

Nimble Cable Length: which one?

Which cable length Nimble should I order for my Max V3.2?
by brianmichalk
Mon Jun 11, 2018 12:10 am
Forum: Rostock MAX v3.2
Topic: Building the Whip for V3.2
Replies: 2
Views: 76

Re: Building the Whip for V3.2

I found some pictures from later in the build. I may not have it perfect, but it seems to be close.
by brianmichalk
Sat Jun 09, 2018 6:17 pm
Forum: Rostock MAX v3.2
Topic: Building the Whip for V3.2
Replies: 2
Views: 76

Building the Whip for V3.2

I bought the kit to upgrade from 3.0 to 3.2. I must be an early adopter, because the instructions for building the whip are not complete. Does anyone have a picture they can send of their whip? I'm interested in each end.
by brianmichalk
Wed May 30, 2018 5:34 pm
Forum: Rostock MAX v3
Topic: Display with white squares
Replies: 2
Views: 452

Re: Display with white squares

I'm having a similar problem, but resetting all of the connectors, powering off, and disconnecting USB didn't help. I can still print, but the display is not working.
by brianmichalk
Wed May 30, 2018 3:51 pm
Forum: Troubleshooting
Topic: Display lights but no characters, just squares
Replies: 4
Views: 477

Re: Display lights but no characters, just squares

I am having the same problem. I've been printing for over a year, and today the display won't work. I re-flashed the Rambo, and reseated all cables. I can print from Mattercontrol.
by brianmichalk
Sat Jan 27, 2018 2:04 pm
Forum: Rostock MAX v3
Topic: Can't Add File To Library
Replies: 3
Views: 392

Re: Can't Add File To Library

70 views so far, but no suggestions?
by brianmichalk
Sun Dec 24, 2017 4:01 pm
Forum: Rostock MAX v3
Topic: Fan Speed
Replies: 1
Views: 343

Fan Speed

What's the purpose of minimum and maximum fan speed? I'm not seeing any variation during prints, except for bridging fan speed. Near the end of my prints, the tip of the part is very small, and heat builds up, getting very mushy. If I am watching, I'll reduce my nozzle temp and turn on fans to max. ...
by brianmichalk
Sun Dec 24, 2017 1:57 pm
Forum: Rostock MAX v3
Topic: Push in connector source?
Replies: 0
Views: 244

Push in connector source?

When I build my RMax, I recall there being some .1 pitch connectors that accepted a wire. No crimping required, just push in your stripped wire and done. What is this connector called?
by brianmichalk
Thu Dec 21, 2017 8:45 pm
Forum: Rostock MAX v3
Topic: Can't Add File To Library
Replies: 3
Views: 392

Can't Add File To Library

I've been playing around with printer profiles, and quality and material presets to find the best way to support swapping nozzle diameters. I want to print a test object, but when I click on "add" a window should pop up allowing me to select my STL file. The main window behaves as though t...
by brianmichalk
Tue Dec 19, 2017 9:03 pm
Forum: RAMBo
Topic: Digipot Math
Replies: 9
Views: 2929

Re: Digipot Math

I'm upgrading from an EZStruder to a BondTech extruder. There seems to be a bug in slicer or elsewhere where the first layer nozzle offsets are not consistent. I've read many posts about it, but no definitive answer. I have the same problem, which in my case doesn't really affect my parts quality th...
by brianmichalk
Tue Dec 19, 2017 4:40 pm
Forum: RAMBo
Topic: Digipot Math
Replies: 9
Views: 2929

Re: Digipot Math

I'm trying to limit the torque of my extruder. I've been playing with M907 and M908. Throwing incantations at the wall, trying for 10% of full power, but getting anything other than standard behavior would help me zero in. I haven't had any luck knowing that any of the following are changing anythin...
by brianmichalk
Mon Dec 11, 2017 11:53 am
Forum: Troubleshooting
Topic: Poor layer quality on multi-part prints
Replies: 10
Views: 1185

Re: Poor layer quality on multi-part prints

I am still having problems, and the problem may be a strange batch of plastic filament in my case. I printed with some black, and for whatever reason, it plugged up my nozzle. Normally I print with Orange ABS+. Another symptom is the EZStruder would slip, causing under extrusion. So, I cleaned that ...
by brianmichalk
Tue Oct 31, 2017 11:52 pm
Forum: Troubleshooting
Topic: Poor layer quality on multi-part prints
Replies: 10
Views: 1185

Re: Poor layer quality on multi-part prints

This is still a problem. When I print single parts, they are excellent quality. Multiple parts seem to have an occasional problem that kind of looks like under extrusion. I'm trying to add a picture, but it's not inserting after uploading.
by brianmichalk
Sun Oct 08, 2017 11:55 pm
Forum: Mods and Upgrades
Topic: Filament sensor
Replies: 33
Views: 7492

Re: Filament sensor

I was hoping there would be something specific to the Rostock Max. I'm capable of firmware work, but would need to port the patch for each upgrade. In addition, I'd need to dig into the internals to find an available pin, and so forth. Maybe its not as difficult as I'm imagining, but if it were easy...
by brianmichalk
Wed Oct 04, 2017 10:45 pm
Forum: Mods and Upgrades
Topic: Filament sensor
Replies: 33
Views: 7492

Re: Filament sensor

Has there been any movement on this? I'm surprised I haven't seen anything but old threads.
by brianmichalk
Mon Jul 24, 2017 1:10 pm
Forum: Troubleshooting
Topic: First Layer Thickness
Replies: 3
Views: 488

Re: First Layer Thickness

The hot end is rigid. However, I turned the stop switch screw on the X post in by 1/4 turn, and the problem has gone away. Maybe the switch was between steps on the motor?
by brianmichalk
Mon Jul 17, 2017 4:24 pm
Forum: Troubleshooting
Topic: First Layer Thickness
Replies: 3
Views: 488

Re: First Layer Thickness

I will check for play after my print finishes.
by brianmichalk
Mon Jul 17, 2017 3:14 pm
Forum: Troubleshooting
Topic: First Layer Thickness
Replies: 3
Views: 488

First Layer Thickness

When I print my first layer, I'm having problems with nozzle height near the X and Z columns. I've seen other threads on this, but I haven't seen how to address it. I'm certain its not an uneven surface, because as soon as the nozzle moves in a different direction, the line thickness changes. All of...
by brianmichalk
Thu Feb 02, 2017 12:39 am
Forum: Rostock MAX v3
Topic: Filament Runout Sensor
Replies: 3
Views: 698

Filament Runout Sensor

I have found a couple of sites that show using an optical or microswitch to sense when you have run out of filament. I've also found one site that claims to have connected directly to the RAMBO, but there are no instructions for firmware. My question is this: On the RAMBO, is there a place to connec...
by brianmichalk
Wed Oct 12, 2016 11:57 am
Forum: Troubleshooting
Topic: Decoding Temperature Messages
Replies: 2
Views: 384

Re: Decoding Temperature Messages

Thanks. I've been to that reference, which all it says is get extruder temperature. I see a lot more variations on the M105 line, which I think are different channels.

M105*16
M105*17
M105*18
M105*19
M105*20
M105*21
M105*22
M105*23
M105*26
M105*28
by brianmichalk
Tue Oct 11, 2016 4:36 pm
Forum: Troubleshooting
Topic: Decoding Temperature Messages
Replies: 2
Views: 384

Decoding Temperature Messages

I had a bout of failed prints from not being able to maintain temperatures. ->N7814 M105*29 [1369.345] <-ok 7814 [1369.904] <- [1369.904] ->N7815 G1 X-30.49 Y-1.57 Z1.811 E1404.942 F360*84 [1369.906] <-T:230.10 /228 B:76.62 /100 B@:255 @:145 [1369.908] <- [1369.908] <-ok 7815 [1369.913] <- [1369.913...
by brianmichalk
Thu Sep 29, 2016 12:31 am
Forum: Rostock MAX v3
Topic: Hardened nozzle for HE280?
Replies: 3
Views: 633

Hardened nozzle for HE280?

What's the nozzle material on the HE280? I would like to try some carbon fiber filament, but have read that it will eat up a brass nozzle. Is the stock nozzle up to the task?
by brianmichalk
Wed Sep 21, 2016 4:09 pm
Forum: Rostock MAX v3
Topic: EZStruder synced with Z stepper
Replies: 3
Views: 418

Re: EZStruder synced with Z stepper

Thanks, you were correct. I moved it over to E0, and am now waiting on the bed to come up to temp. I did try the manual control in MarrterControl to move the filament, but the filament feeder didn't do anything. I'll see in a few minutes if the print job moves filament.
by brianmichalk
Wed Sep 21, 2016 3:22 pm
Forum: Rostock MAX v3
Topic: EZStruder synced with Z stepper
Replies: 3
Views: 418

EZStruder synced with Z stepper

Newbie here.
Just built my V3 and the extruder stepper seems to be getting the same commands as the Z stepper. Would this be an Arduino configuration problem? I thought I followed the instructions correctly.

Go to advanced search