Search found 323 matches

by dc42
Sun Jan 14, 2018 5:54 pm
Forum: Artemis
Topic: No joy with browser connection
Replies: 12
Views: 340

Re: No joy with browser connection

The TCP/IP stack used is lwip, version 1.4.1 in DuetWiFiServer 1.20 and earlier, and version 2.01 in DuetWiFiServer 1.20+1. AFAIK it has no problems with zeros in the IP address. However, we did hear a rumour that the patch from Expressiv to fix the KRACK vulnerability in WPA2 caused issues with use...
by dc42
Sun Jan 14, 2018 5:50 pm
Forum: Artemis
Topic: Artemis - Build Notes
Replies: 36
Views: 1010

Re: Artemis - Build Notes

Geneb... thanks! (I will give it a shot) Current Setting Cura (profile that is Seemecnc provided) --Zhop height 1mm In simplify3d I have z-hop set to a very low level and I don't have the issue. -- Retraction distance - pulling back the filament @4.5mm (Another question here is how far can you set ...
by dc42
Sun Jan 14, 2018 4:02 am
Forum: Troubleshooting
Topic: Duet WiFi with E3V6 dragging on plate
Replies: 16
Views: 804

Re: Duet WiFi with E3V6 dragging on plate

I don't understand why you have commented out the M558 command. If you are using Z probing at all then you must have it toi tell the firmware the characteristics of your Z probe. To get the first layer height just right: 1. Most users of delta printers with Duet electronics run auto calibration afte...
by dc42
Sat Jan 13, 2018 6:07 am
Forum: Artemis
Topic: No joy with browser connection
Replies: 12
Views: 340

Re: No joy with browser connection

I forgot, I changed the name in the report. It's this:

WiFi signal strength -47dBm

That's quite good, so I am surprised you are having connection difficulties. You may find https://duet3d.com/wiki/WiFi_disconnect ... out_errors helpful.
by dc42
Fri Jan 12, 2018 5:32 pm
Forum: Artemis
Topic: No joy with browser connection
Replies: 12
Views: 340

Re: No joy with browser connection

First step is to send M122 and check the RSSI in the diagnostic report.
by dc42
Sun Jan 07, 2018 5:03 pm
Forum: Artemis
Topic: Artemis - Build Notes
Replies: 36
Views: 1010

Re: Artemis - Build Notes

wepollock wrote:I had to install teensy drivers to get duet drivers to load on windows 10.


The Windows driver is at https://github.com/dc42/RepRapFirmware/tree/dev/Driver.
by dc42
Sun Jan 07, 2018 5:01 pm
Forum: Artemis
Topic: First homing: horrible grinding sounds
Replies: 13
Views: 467

Re: First homing: horrible grinding sounds

Looking around for pressure advance, looks like a duet setting... I'll look into it. I've tried 3.5-12mm retraction, stuck to 6.5 25-60mm/s retraction speed, right now it's at 25 since that's what the profile has. I upped the travel speed from 100 to 400mm/s and that seemed to do the most at reduci...
by dc42
Sun Jan 07, 2018 1:03 pm
Forum: Artemis
Topic: Artemis - Build Notes
Replies: 36
Views: 1010

Re: Artemis - Build Notes

I noticed when I powered up near the stepper motors there were three/four red leds lit. The Extruder stepper did not have a red light. I swapped cables and still no red light. (I am assuming the stepper for the extruder is not activated in software. Those LEDs indicate the endstop input status, not...
by dc42
Sun Jan 07, 2018 2:19 am
Forum: Artemis
Topic: First homing: horrible grinding sounds
Replies: 13
Views: 467

Re: First homing: horrible grinding sounds

What retraction settings are you using, and how long is the Bowden tube? Are you using pressure advance?

On my delta I print PLA at 205C first layer, 200C or 195C after that; but that is with an E3Dv6 hot end.
by dc42
Tue Jan 02, 2018 3:27 pm
Forum: Rostock MAX v3
Topic: How to calibrate extruder? Different settings for every filament?
Replies: 4
Views: 263

Re: How to calibrate extruder? Different settings for every filament?

I leave the extruder steps/mm and the slicer extrusion factor alone. When I start a new roll of filament, I do a test print and adjust the extrusion factor on-the-fly until I find a setting that gives neither under nor over extrusion. Then I use that setting for the rest of that roll. It's normally ...
by dc42
Sun Dec 31, 2017 11:44 am
Forum: Artemis
Topic: Hot or Cold Auto-Calibration
Replies: 4
Views: 281

Re: Hot or Cold Auto-Calibration

I can't speak for the Artemis in particular. but for most delta printers: 1. Heating the bed may cause it to warp and/or expand a little. So any sort of bed probing is best done with the bed hot. 2. If the printer uses the nozzle as the probe, you need to make sure that there is no solidified plasti...
by dc42
Sat Dec 30, 2017 7:12 am
Forum: Artemis
Topic: The Artemis arrives in NJ
Replies: 31
Views: 1158

Re: The Artemis arrives in NJ

adarcher wrote:...
Plus, my z motor alternates directions, but that’s another issue.

Sounds like only one phase of the Z motor is getting energised.
by dc42
Sat Dec 30, 2017 7:10 am
Forum: Artemis
Topic: First homing: horrible grinding sounds
Replies: 13
Views: 467

Re: First homing: horrible grinding sounds

I suggest you test the tower motors individually as described at https://duet3d.com/wiki/Configuring_Rep ... dividually.
by dc42
Thu Dec 28, 2017 4:23 pm
Forum: Troubleshooting
Topic: Ros tock V3 heated bed not getting hot enough
Replies: 14
Views: 535

Re: Ros tock V3 heated bed not getting hot enough

If you increase the supply voltage then the hot end power will also increase, so you may want to re-run PID tuning. If you turn the voltage above 13.5V then in theory you should put one or two silicon diodes in series with the fans to reduce the fan voltage back to about 12V, however in practice 12V...
by dc42
Sat Dec 23, 2017 5:48 pm
Forum: Artemis
Topic: The Artemis arrives in NJ
Replies: 31
Views: 1158

Re: The Artemis arrives in NJ

From what you are saying, the X motor works when plugged into the extruder connector, but the extruder motor still doesn't work when plugged into the X motor connector. That points to a problem with the extruder motor, or its wiring, or its mechanical connection with the rest of the extruder.
by dc42
Sat Dec 23, 2017 2:37 pm
Forum: Artemis
Topic: The Artemis arrives in NJ
Replies: 31
Views: 1158

Re: The Artemis arrives in NJ

Blocked hot end perhaps? Or incorrect temperature calibration, so that the hot end is not as hot as you think it is?

Does the Artemis use a Bowden tube; if so, can you remove it and check that you can drive filament through the extruder drive by itself?
by dc42
Sat Dec 23, 2017 3:43 am
Forum: Artemis
Topic: The Artemis arrives in NJ
Replies: 31
Views: 1158

Re: The Artemis arrives in NJ

--The build is complete, but it won't extrude . I can manually extrude by turning the knob when the hot end is up to temp, but the extruder motor won't turn... it just "flutters". We checked for continuity across the extruder coils, so that seems fine. Any thoughts are appreciated. --Also...
by dc42
Wed Dec 20, 2017 5:23 am
Forum: RAMBo
Topic: Digipot Math
Replies: 9
Views: 2121

Re: Digipot Math

Why would you want to limit your torque? Reduced torque would cause increased skipping steps. When the nozzle becomes temporarily obstructed - for example due to a blob or curl-up in the print - then it's better for the extruder to skip steps than to grind the filament down. That way, when the obst...
by dc42
Fri Dec 08, 2017 5:16 pm
Forum: Troubleshooting
Topic: Duet WiFi with E3V6 dragging on plate
Replies: 16
Views: 804

Re: Duet WiFi with E3V6 dragging on plate

We recently found that the M109 command can cause unwanted position changes in some situations. If that's the cause of your issue, here are some workarounds: - Don't use M109, use M104 or G10 to set the temperature followed by M116 to wait for it to be reached - Deselect the tool before the M109 com...
by dc42
Fri Dec 08, 2017 4:18 am
Forum: Troubleshooting
Topic: Duet WiFi with E3V6 dragging on plate
Replies: 16
Views: 804

Re: Duet WiFi with E3V6 dragging on plate

Is there also a G31 command in config-override.g ?
by dc42
Wed Dec 06, 2017 2:28 am
Forum: Troubleshooting
Topic: Duet WiFi with E3V6 dragging on plate
Replies: 16
Views: 804

Re: Duet WiFi with E3V6 dragging on plate

It sounds like you are doing something at the start of the print that is resetting the Z=0 position. What is the sequence you are using to calibrate and print, and what is your slicer start script?
by dc42
Tue Dec 05, 2017 10:05 am
Forum: Rostock MAX v3
Topic: Duet HE280 Probe i2c interface
Replies: 44
Views: 4070

Re: Duet HE280 Probe i2c interface

... The Z probe box turns red and shows a value of 1000, I'm guessing that means it's triggered. I am using 1.17e. I still haven't figured out the thermistor wire for sure. I think it goes to the positive lead from reading the SeeMeCnc instructions but it's vague.I'm thinking I should install the R...
by dc42
Mon Nov 27, 2017 6:47 am
Forum: The Lounge
Topic: ARTEMIS
Replies: 18
Views: 1070

Re: ARTEMIS

The point about 24V vs. 12V is that at high speeds, higher drive voltages are needed to overcome the inductance and back emf due to rotation of the stepper motors, especially when using 0.9deg motors. The Duet wiki covers this at https://duet3d.com/wiki/Choosing_stepper_motors#How_to_work_out_the_po...
by dc42
Sun Nov 26, 2017 12:37 pm
Forum: The Lounge
Topic: ARTEMIS
Replies: 18
Views: 1070

Re: ARTEMIS

Just ordered one.... ironically two days ago I sent suggestions to SeeMeCNC regarding some of the additional features I was looking for. ... What I would like ... 24V ... Additional printing diameter = I understand this is allot harder to do in software - Are you sure that the Artemis isn't 24V? Gi...

Go to advanced search