Search found 19 matches

by LAFilament
Sat May 21, 2016 11:40 am
Forum: ORION
Topic: Installed updated carriages have play?
Replies: 3
Views: 1536

Re: Installed updated carriages have play?

YUP! I dun messed it up. The locating pin snapped off when I installed the tension side of the carriage. Lets see how this superglue holds up.
by LAFilament
Sat May 21, 2016 1:23 am
Forum: ORION
Topic: Installed updated carriages have play?
Replies: 3
Views: 1536

Re: Installed updated carriages have play?

I think I broke an index pin for the roller spring. I will confirm in the morning.
by LAFilament
Sat May 21, 2016 1:13 am
Forum: ORION
Topic: Installed updated carriages have play?
Replies: 3
Views: 1536

Installed updated carriages have play?

Easiest just to post a vid. Any guidance would be appreciated.

https://youtu.be/ezo-0vblD5o

Thanks,
Mo
by LAFilament
Mon Apr 18, 2016 3:51 pm
Forum: ORION
Topic: Repetier files for Orion missing?
Replies: 4
Views: 1522

Re: Repetier files for Orion missing?

I need to reflash the firmware on the board (v 0.91 is not easily found. v 0.83 is on github) You'd think it would be found under downloads->open source files->orion_delta. Perfectly reasonable place to look. But that's only old stuff. It actually is there under downloads->open source files. The go...
by LAFilament
Mon Apr 18, 2016 1:27 pm
Forum: ORION
Topic: Repetier files for Orion missing?
Replies: 4
Views: 1522

Re: Repetier files for Orion missing?

I need to reflash the firmware on the board (v 0.91 is not easily found. v 0.83 is on github)
by LAFilament
Sun Apr 17, 2016 11:39 pm
Forum: ORION
Topic: Repetier files for Orion missing?
Replies: 4
Views: 1522

Repetier files for Orion missing?

I noticed that there weren't any files for Orion on Github and the instructions only refer you to the matterhackers software.

Did something change recently or am I missing it?

Thanks,
Mo
by LAFilament
Mon Jan 04, 2016 3:05 pm
Forum: ORION
Topic: Print speeds?
Replies: 6
Views: 2040

Re: Print speeds?

Thanks for the heads up. That was the thread that got me where I'm at. I didn't want to detract from that thread and it took me way too long to put two and two together. The printer currently has wantai steppers, so I am running it well below the suggested 200. The 135 it was at seemed below any of ...
by LAFilament
Mon Jan 04, 2016 1:12 am
Forum: ORION
Topic: Print speeds?
Replies: 6
Views: 2040

Re: Print speeds?

I was finally able to speed up prints. I didn't realize the current values in the firmware were too low (135 - suggested is 200). I bumped it up to 175 and got good results.
by LAFilament
Thu Dec 24, 2015 1:20 pm
Forum: ORION
Topic: Prints STOP after several hours
Replies: 11
Views: 2316

Re: Prints STOP after several hours

I am leaning towards a hardware issue at this point (loose connection, etc).
by LAFilament
Sun Dec 20, 2015 12:50 pm
Forum: ORION
Topic: Prints STOP after several hours
Replies: 11
Views: 2316

Re: Prints STOP after several hours

Thanks, I'll keep a closer eye on it.
by LAFilament
Sun Dec 20, 2015 12:06 pm
Forum: ORION
Topic: Prints STOP after several hours
Replies: 11
Views: 2316

Re: Prints STOP after several hours

0.91
by LAFilament
Sun Dec 20, 2015 11:52 am
Forum: ORION
Topic: Prints STOP after several hours
Replies: 11
Views: 2316

Re: Prints STOP after several hours

I thought this was a problem as well. I have begun printing directly from the SD card to mitigate this and it's happened at least once.

Thanks,
Mo
by LAFilament
Sat Dec 19, 2015 7:01 pm
Forum: ORION
Topic: Prints STOP after several hours
Replies: 11
Views: 2316

Prints STOP after several hours

Hi, I am having problems with the prints stopping in it's tracks about halfway into a print. I felt like sometimes it would be like someone hit the reset button, and the heaters would turn off. This most recent event, the print just "paused" in place and the heaters stayed on. Any suggesti...
by LAFilament
Sun Nov 29, 2015 2:55 pm
Forum: ORION
Topic: Filament orientation
Replies: 3
Views: 1386

Re: Filament orientation

forgot to post an update -
The problem that I was having was that it seemed like the printers were starving.

The screw for the tension release was loose. Tightened 'er back up and we're good to go.
by LAFilament
Sat Nov 21, 2015 11:55 am
Forum: ORION
Topic: Filament orientation
Replies: 3
Views: 1386

Re: Filament orientation

Thanks. I think the tension on the extruder spring is a bit low.
by LAFilament
Thu Nov 19, 2015 10:53 pm
Forum: ORION
Topic: Filament orientation
Replies: 3
Views: 1386

Filament orientation

I thought I remembered seeing somewhere that the filament should be oriented with the feed coming over the top of the spool as the best way to do it if you are routing it as per the instructions

Am I remembering correctly?

Thanks,

Mo
[url]LAFIlament.com[/url]
by LAFilament
Sun Oct 25, 2015 7:15 pm
Forum: ORION
Topic: Print speeds?
Replies: 6
Views: 2040

Re: Print speeds?

Very interesting. Good to see where I might be able to speed it up. Thanks.
by LAFilament
Sun Oct 25, 2015 3:57 pm
Forum: ORION
Topic: Print speeds?
Replies: 6
Views: 2040

Print speeds?

Hi everyone,

I was curious if you wouldn't mind sharing the print speeds you generally use on your Orion printer. I have it set relatively slow to get acceptable prints and I was wondering if it was in par with others.

Thanks!

Mo
by LAFilament
Sun Oct 11, 2015 2:28 pm
Forum: Filament
Topic: Atomic Filament?
Replies: 3
Views: 1394

Re: Atomic Filament?

0110-m-p wrote:Will do. I got another roll of IC3D black ABS as well just in case I'm not a huge fan of it and so I can do a direct comparison.

Any updates on your thoughts?

:geek:

www.LAFilament.com

Go to advanced search