Search found 37 matches

by subsoniq
Mon Oct 24, 2016 6:02 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Or is there any way i can check the thermal fuse if its broken?
by subsoniq
Sun Oct 23, 2016 3:13 pm
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

is there anything in the repetier code that should be changed with define printer 2 (rostock max v2) and the new he280 hotend?
by subsoniq
Sun Oct 23, 2016 3:03 pm
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

so i took the extruder apart and searched and measured. the heater is 4 ohms, all leads are properly connected and there is a signal all the way from the rambo to the heater. i have triple checked the two small smd fuses, and the one big 15amp fuse on the rambo. They are working. Everything should w...
by subsoniq
Sun Oct 23, 2016 12:57 pm
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Where can i see if the thermal fuse is out?
by subsoniq
Sun Oct 23, 2016 9:32 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Is it the same heater cartridge for the old extruder as the new one? I have a spare kit from the old one laying around
by subsoniq
Sun Oct 23, 2016 9:24 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Good idea, i measured 11.4V DC over the solder leads on the board to the heater when it was on.
by subsoniq
Sun Oct 23, 2016 9:03 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

For the record, here is my solution to the connector for the HE280. The HE280 was made with a big fault, no connector with screws or any other way of securing it to the extruder. A moving head will always put stress on the connector over time. I removed the cable shrimp, and put a new one on the con...
by subsoniq
Sun Oct 23, 2016 8:50 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Yes, same thing from the lcd panel and repetier. No heat coming from the heater. Checked it a bunch of times. The red led light turns on both on the rambo board and the he280 when the extruder should be warming up, so there is no bad connections on the cables going to the extruder. Also doublechecke...
by subsoniq
Sun Oct 23, 2016 8:04 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

After some time trying to preheat, the error message is the default one
by subsoniq
Sun Oct 23, 2016 8:02 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

attached a screenshot of repetier host and the termistor reads the temperature right.
by subsoniq
Sun Oct 23, 2016 8:00 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

I made a zip tie mount in the plastics below the plug by gently drilling a tiny hole for a zip tie and that seemed to work fine. Still new problems pop up. Now the he280 will not heat up when i choose heat or preheat. After some time i get the def message. I have double checked all the wiring with a...
by subsoniq
Sun Oct 23, 2016 6:57 am
Forum: Troubleshooting
Topic: Heater Decoupled
Replies: 6
Views: 1099

Re: Heater Decoupled

i get a 108k ohm when i measure mine unplugged. is that broken then? I get the def on the printer as well when heating extruder.
by subsoniq
Sat Oct 22, 2016 7:31 am
Forum: Rostock MAX v2
Topic: new he280 hotend issues
Replies: 21
Views: 3245

Re: new he280 hotend issues

I have the same problem and as the connector doesnt have a locking pin, or any other way of properly locking to the extruder this will fail for all users of the he280 at some point.

Lets beg for a solution to cable tie the connector to the extruder somehow!
by subsoniq
Sat Oct 22, 2016 7:23 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Great! Didnt know how i missed that. Thank you. Still havent found a solution for properly connecting the he280 connector and make sure it doesnt fall out during print or calibration. I tried with zip-ties around one of the extruder legs, but that only keeps it half in place. Anybody found a good so...
by subsoniq
Wed Oct 19, 2016 3:52 pm
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

Aha! Thank you! Do you know what printer number the v2 is in the repetier configuration.h ?

It only says that rostock max is number 5 on v3. not what v2 is
by subsoniq
Wed Oct 19, 2016 8:02 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Re: Trouble upgrading rostock max V2 to V3

I will get back on the other stuff you suggested. The reason for upgrading anything was that the old Extruder got fried when i used octopi a while ago, so i had do order a new one. Then the ATX power supply stopped working, so i had do upgrade that. When extruder number two failed, i had hopes that ...
by subsoniq
Wed Oct 19, 2016 5:55 am
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 5670

Trouble upgrading rostock max V2 to V3

Trouble upgrading rostock max V2 to V3. Hi, i have switched to HE280, new power supply, new ezrstruder, new ballmount arms, new cheapskates and everything electronic/hardware is proper connected and is alive. -Still i have super trouble using auto probe calibration script, first time i run it it jus...
by subsoniq
Fri Jun 26, 2015 4:43 am
Forum: FAIL HAPPENS ! ! !
Topic: Top layer problem
Replies: 5
Views: 1632

Re: Top layer problem

Thank you for the replies. Looks like this was the case. Worked better with more infill and more top layers :)
by subsoniq
Sat Jun 06, 2015 4:57 am
Forum: FAIL HAPPENS ! ! !
Topic: Top layer problem
Replies: 5
Views: 1632

Top layer problem

Hi, i have a Rostock max V2 and i am using Repetier V1.03. I have started using Cura engine with default printer settings and 10 % infill, and around 55mm/s speed setting. ¨ 2mm layer height. adhesion type: none supporttype: none PLA All my top layers now seem to go a bit like this with holes in top...
by subsoniq
Thu Nov 06, 2014 4:02 am
Forum: Mods and Upgrades
Topic: broken filament spool holder
Replies: 3
Views: 932

Re: broken filament spool holder

Thank you! Didnt even think of checking thingiverse this time :)
by subsoniq
Wed Nov 05, 2014 10:00 am
Forum: Mods and Upgrades
Topic: broken filament spool holder
Replies: 3
Views: 932

broken filament spool holder

Hi guys. I accidentally broke off my filament spool holder arm for the Rostock max v2 when i carried it through a door. If i could get the lasercut model dxf working, i could have made a new part on the 3d printer but i cant seem to get the rostcock max v2 lasercut dxf working in either solidworks 2...
by subsoniq
Wed Aug 27, 2014 8:10 am
Forum: FAIL HAPPENS ! ! !
Topic: print fail after random amount of time
Replies: 4
Views: 899

Problem solved. Tighten drivebelts

Hi, cooling fan works. Not kysan motors. Wantai or something. Took the advice and thightened up the drive belts, noticed that one of the belts had made a small amount of plastic falloff (plastic dust) from top of one of the drive belts. so it was probably not horisontal at top mount. After that ever...
by subsoniq
Mon Aug 25, 2014 8:28 am
Forum: FAIL HAPPENS ! ! !
Topic: print fail after random amount of time
Replies: 4
Views: 899

Re: print fail after random amount of time

Can it be a stepper or two that skipped a step?
by subsoniq
Mon Aug 25, 2014 8:06 am
Forum: FAIL HAPPENS ! ! !
Topic: print fail after random amount of time
Replies: 4
Views: 899

print fail after random amount of time

2014-08-25 13.55.01.jpg


After printing PLA for about 20-30minutes on different prints, sometimes the whole print moves a few mm to the left/front.

Attached a few pictures. Is there something wrong with the carriages?

2014-08-25 13.53.49.jpg
moves to the left

Go to advanced search