Search found 250 matches

by rootboy
Mon Dec 17, 2018 10:39 pm
Forum: Troubleshooting
Topic: Rostock MaxV2 startup
Replies: 2
Views: 89

Re: Rostock MaxV2 startup

Cura is doing something like that to me after I set up a new profile for my Mosaic. I no longer can set the hotend temperature inside of Cura, and I have to do it from the web interface for my Duet. Is this what's going on for you?
by rootboy
Sun Dec 16, 2018 9:13 pm
Forum: Troubleshooting
Topic: Dead Power Supply?
Replies: 5
Views: 113

Re: Dead Power Supply?

Yup. What Gene said. And the bed while you are at it. Or you could leave it at 12 VDC since it's adjustable. I've been running mine at 13.8 for years now and I haven't had a lick of trouble. Keep in mind that as you raise the voltage, you raise the current as well. So keep an eye on those terminal b...
by rootboy
Sun Dec 16, 2018 12:09 am
Forum: Troubleshooting
Topic: Dead Power Supply?
Replies: 5
Views: 113

Re: Dead Power Supply?

Since I always buy a spare, the second one is in, and it works fine (so far). It's on a new FLSun printer, which due to my love, mostly hate, relationship with it, I don't have a lot of build time on it. So I don't really have anything to judge it by, but so far it does what it's supposed to do. I d...
by rootboy
Sun Dec 16, 2018 12:01 am
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

This is what I'm talking about: https://kzoomakers.org/rostock-max-3d-printer-complete/ Or: https://www.amazon.com/SeeMeCNC-Rostock-MAX-DIY-Kit/dp/B01LZ3ZT0I/ref=as_li_ss_tl?creativeASIN=B01LZ3ZT0I&imprToken=4GhBNpvYnKF-MJoqYfJhhQ&slotNum=2&ie=UTF8&linkCode=w61&tag=insider04-20&a...
by rootboy
Fri Dec 14, 2018 10:55 pm
Forum: Troubleshooting
Topic: Dead Power Supply?
Replies: 5
Views: 113

Re: Dead Power Supply?

Mine died as well, I would dump it and go with a new one. In all fairness to SeeMeCNC, while it's PSU died early, so did the one on my FLSun, as well as its pricey Letour 40A replacement. I use a ham radio 13.8 volt power supply on my V2, and I couldn't be happier with it. But if I were to buy a new...
by rootboy
Fri Dec 14, 2018 10:34 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Well, the hotend and the platform look fine. Better looking than mine, that's for sure... I have my hotend mounted under the platform, but I have the Delta Smart Effector/713Maker combo, so I sort of have to. You could use the normal corner mounted fans (where the fans are mounted horizontally and b...
by rootboy
Thu Dec 13, 2018 10:12 pm
Forum: Troubleshooting
Topic: Error message
Replies: 1
Views: 64

Re: Error message

Can you give us the entire path and filename? It could be that it doesn't like your path.
by rootboy
Tue Dec 11, 2018 10:24 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Fingers crossed... :)
by rootboy
Sat Dec 08, 2018 10:52 pm
Forum: Troubleshooting
Topic: Extruder?
Replies: 2
Views: 128

Re: Extruder?

Okay, this is a head scratcher. Isn't the hotend on the Geeetech a direct drive extruder?

But the occasional skip isn't going to hurt anything. I usually get them (if I get them at all, that is) on the first layer.
by rootboy
Sat Dec 08, 2018 10:39 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Yeah, Gene's instructions are some of the very best for assembling anything. He should work for IKEA... For comparison, try building anything from FLSun and you will get a rude awakening. So it's pretty easy to one of these things together.

Pictures of the platform area would be helpful.
by rootboy
Sun Dec 02, 2018 12:54 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

That's how I set mine up is with the SeeMeCNC profiles. I added what I felt was needed to it as I went.
by rootboy
Wed Nov 28, 2018 8:04 am
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

I don't think so, mine is set to 0mm. But you could try it, just be sure to make note of your changes.

Ahh, next time watch the extruder and see if it is actually retracting. And it also has a screw that might need tightening.
by rootboy
Tue Nov 27, 2018 1:45 am
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Haha I also have purple! I printed an elephant for my son about a year ago and it came out great. Hmm if you happen to go to the post office I'd definitely pay for the shipping + some but I don't want you to go to any extra effort. It's no problem, I can ship them on Saturday. And I'm printing out ...
by rootboy
Tue Nov 27, 2018 12:26 am
Forum: Troubleshooting
Topic: Accelerometer i2c recv Error
Replies: 5
Views: 318

Re: Accelerometer i2c recv Error

215 isn't (well, shouldn't be) anywhere near the max that your system is set to, so that's probably not it.

Sounds like a job for BusPirate. It can monitor I2C and send the output to a file for you (and a whole bunch of other things too).

https://www.sparkfun.com/products/12942
by rootboy
Mon Nov 26, 2018 10:27 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Err...what do you mean by sprockets? The little gears on the motors? I checked everything I could for tightness but that was just the jiggle-test. Using Matterhackers PLA. I can try 200 again. Yup, that's them. Shame they weren't loose... But take a closer look anyways. Just don't crank down on the...
by rootboy
Mon Nov 26, 2018 1:16 am
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

It's in the interest of science. :) Speaking of which, a friend asked if my printer would autolevel a non-level bed (and print on it). It turns out that the Duet doesn't care, and did a nice job of leveling a bed that was raised by about a quarter of an inch on one side. My Rambo board consistently ...
by rootboy
Sun Nov 25, 2018 11:46 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Hmm, Try removing those fans and the LED ring to see if the extra weight is causing problems. And you should still be able to bump up your motor currents some more. Oh yeah, this has been a labor of stubbornness, not love. :) But it's finally paid off, I just printed out a calibration block at .05mm...
by rootboy
Sun Nov 25, 2018 7:08 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

First off, could you post your G-code so I can try printing it out on mine? I have a Max V2 as well, so they should be close enough that it should print on mine. The .STL file would be nice to have too. As for your frustrations, I know what you are talking about, mine took years to get it to print n...
by rootboy
Sat Nov 24, 2018 9:14 am
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

You can try it, I always comment out the original line and leave it in there in case I have to go back to it. And the last setting on the currents line is for the extruder I believe, I would leave that unchanged.
by rootboy
Fri Nov 23, 2018 6:55 pm
Forum: Troubleshooting
Topic: Stop during Calibration
Replies: 11
Views: 823

Re: Stop during Calibration

What version of the Arduino IDE are you using? I think that 1.6 is recommended.
by rootboy
Fri Nov 23, 2018 5:35 pm
Forum: Troubleshooting
Topic: Rostock Max on MatterControl 2.0 Losing Heat - Solved!
Replies: 1
Views: 82

Re: Rostock Max on MatterControl 2.0 Losing Heat - Solved!

Really? I would have thought that the heater would have kept up. It would be interesting to tune the hot end with the fans on to see if that fixed the problem.
by rootboy
Fri Nov 23, 2018 5:33 pm
Forum: Troubleshooting
Topic: Layer Shifting
Replies: 41
Views: 830

Re: Layer Shifting

Try bumping your motor currents up a bit. Here's how:

viewtopic.php?t=7239
by rootboy
Fri Nov 23, 2018 5:28 pm
Forum: Troubleshooting
Topic: Accelerometer i2c recv Error
Replies: 5
Views: 318

Re: Accelerometer i2c recv Error

What temperature are you printing at? This thread shows you how to fix it if it is set too low:

viewtopic.php?t=10366
by rootboy
Fri Oct 26, 2018 10:19 pm
Forum: Troubleshooting
Topic: RESOLVED: Z probe issues after recalibration
Replies: 7
Views: 566

Re: RESOLVED: Z probe issues after recalibration

Good to hear! I noticed that if I didn't home my printer between calibration attempts, it would do the same thing. Something to keep in mind.
by rootboy
Fri Oct 26, 2018 10:14 pm
Forum: Troubleshooting
Topic: RESOLVED: SE 300 Jams Repeatedly
Replies: 5
Views: 742

Re: SE 300 Jams Repeatedly

I'm with Gene on this one, it sounds like there is something going on with the fan. Is it running at 100%? And can you take a picture of the nozzle and post it? It could be that you need a bit more separation between the hotend and the coldend. Whose slicer are you using? I finally got around to get...

Go to advanced search