Search found 86 matches

by Print_This
Sun Jan 04, 2015 3:11 am
Forum: The Build Zone
Topic: Toms Max V2 build
Replies: 8
Views: 1172

Re: Toms Max V2 build

i used the cheao suave hairspray from walmart or even a cheap can from dollar store worked in a pinch for me, but silicone dont think so.
by Print_This
Sat Jan 03, 2015 9:42 pm
Forum: The Build Zone
Topic: Dinosaurs Build a Rostock Max V2 in Alaska
Replies: 56
Views: 13209

Re: Dinosaurs Build a Rostock Max V2 in Alaska

very creative, enjoyed the build log!
by Print_This
Thu Jan 01, 2015 5:34 pm
Forum: New Member introduction
Topic: Hey All! Just introducing myself!
Replies: 10
Views: 1155

Re: Hey All! Just introducing myself!

KAS wrote:That really looks like a jagermeister bottle in the bathroom... :) What AFSC?

ok that is some funny stuff, nothing starts your day in college then a quick brush of jagger! lol

btw welcome to the forum!
by Print_This
Thu Jan 01, 2015 12:48 pm
Forum: Filament
Topic: Microcenter Inland Filament is the same as Toy builder labs.
Replies: 31
Views: 9847

Re: Microcenter Inland Filament is the same as Toy builder l

I have been printing a ton of the white and black PLA at the following settings and been very happy with it. .15-.2 layers, 60-75 speed, 215 head, 60 bed, full fan, 4.5mm retracts .4 nozzle on a E3d V6 head 3 perimeters 4 layers top and bottom. I have done a number of 56+ hour prints ( Really BIG p...
by Print_This
Sun Dec 28, 2014 11:57 am
Forum: Filament
Topic: Microcenter Inland Filament is the same as Toy builder labs.
Replies: 31
Views: 9847

Re: Microcenter Inland Filament is the same as Toy builder l

i too picked up a couple 1kg spools of the inland PLA, i bought red and white, i have only tested with red yesterday. i started off with 190 then up to 210 as the print progressed. 300mm speed. printed looked decent .25 layers i had no problems sticking to the bed and each layer stuck well, i do hav...
by Print_This
Fri Dec 12, 2014 1:16 am
Forum: What are YOU making?
Topic: V2 Upgrades
Replies: 22
Views: 3456

Re: V2 Upgrades

very cool, and lol @ the "keeping the cats out o the machine"
by Print_This
Sat Dec 06, 2014 6:32 pm
Forum: What are YOU making?
Topic: Enclosure build to print ABS and Nylon bigger and faster
Replies: 69
Views: 13207

Re: Enclosure build to print ABS and Nylon bigger and faster

thanks for sharing the build your prints are very nice, where is the PLA from? i just want a nice clear encloser with a magnetic door :)
by Print_This
Fri Dec 05, 2014 10:17 pm
Forum: What are YOU making?
Topic: 8" Spiral Vase
Replies: 4
Views: 664

Re: 8" Spiral Vase

Very nice looking prints. Your printer seems to dialed in quite good. thank you ES, it does seem like its doing well since i did the hotend with the 40w cartridge, quality of prints seem better, but ill be honest i know im not using the best of quality PLA im sure. but i def love tinkering with thi...
by Print_This
Fri Dec 05, 2014 5:47 pm
Forum: What are YOU making?
Topic: 8" Spiral Vase
Replies: 4
Views: 664

Re: 8" Spiral Vase

BenTheRighteous wrote:Wow! Did you print those fins with or without support? That looks great!


hi sorry i should have put that, no support the photo on the printer is fresh, the design is quite well with the layers that it didn't need it as it spirals it holds together well.
by Print_This
Fri Dec 05, 2014 5:37 pm
Forum: What are YOU making?
Topic: 8" Spiral Vase
Replies: 4
Views: 664

8" Spiral Vase

so i wanted to run a longer file and print a nice vase for my wife to test the new 40w cartridge so i went with this file. http://www.thingiverse.com/thing:481259" onclick="window.open(this.href);return false; set it for .25 layers @ 30mm speed ( some where around 13 hour print )( kisslicer ) (PLA) ...
by Print_This
Thu Dec 04, 2014 6:25 pm
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

Eaglezsoar wrote:Which layer fans are you using in the pictures?

thanks, just the 25mm fans.http://seemecnc.com/collections/parts-a ... mm-12v-fan
by Print_This
Wed Dec 03, 2014 10:14 pm
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

So after a week and half with 2nd hot end rebuild, i finally installed the 40w cartridge and new thermistor on my spare hot end, have had flawless prints since, and it stays within a degree or 2 consistently, im pretty happy, i didn't use the tapped thermistor but did order a new pre wired 100k ther...
by Print_This
Wed Nov 19, 2014 1:36 am
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

teoman wrote:Monitor temp of peek for a while, just in case...


well i tore everything down waiting for cartridge and new thermistor so it will change etc..
i have to CNC a new 1/4" thick aluminum hot end plate for mounting the hotend since the original kind of compressed a little.
by Print_This
Mon Nov 17, 2014 6:28 pm
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

geneb wrote:Yeah, that's my video. :D

g.

ah ok, ye i ordered the 40w catridge, and a new thermistor, will do it the same way. thanks for posting the video.
by Print_This
Mon Nov 17, 2014 12:31 am
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

now i know where i got the idea to tape up my hot end, was from this video, i used about the same amount of tape and just put the thermistor wire held in there. he mentioned to use the tape to help hold the joint from spinning lose, ( i just wont put tape over the plastic fins as much) so i just cop...
by Print_This
Wed Nov 12, 2014 2:35 pm
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

teoman is correct - you don't want to block the cooling fins in the PEEK section with Kapton. g. its been running great fr about 40 hours worth of print time, the upper portion of the hotend is cool to the touch during printing, so its getting enough cooling for sure, but i understand where your co...
by Print_This
Wed Nov 12, 2014 4:12 am
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

Re: redone my stock hotend

i decided not to use ATV to hold the thermistor sensor in this time as i didn't trust it staying in this time and i just taped everything to keep it clear I think the RTV isn't just to hold the thermistor in, but to connect it thermally to the hot end. Without that, you're adding a bit of a lag (I ...
by Print_This
Tue Nov 11, 2014 6:41 pm
Forum: Rostock MAX
Topic: redone my stock hotend
Replies: 15
Views: 2068

redone my stock hotend

Well i had some heat issues and it all turned out to be the resistors took a dump, but they logged way more hours then i could imagine. anyways rebuilt a spare hot end, until i decide witch newer cool hot end i want to go with. i did however order the Heater Cartridge from hotends.com so look forwar...
by Print_This
Mon Sep 22, 2014 5:44 pm
Forum: Troubleshooting
Topic: HOT END not maintaining target temp with fans on anymore
Replies: 5
Views: 764

Re: HOT END not maintaining target temp with fans on anymore

Brian wrote:I'd fix the stock one and then use it to make all the bits would will need to mount a new one, then keep the stock one as a spare in case of an emergency.

ye seems like a good idea, ill get a new Bowden Hotend setup, then rebuild the old like you said for a spare.
by Print_This
Sun Sep 21, 2014 11:34 pm
Forum: Troubleshooting
Topic: HOT END not maintaining target temp with fans on anymore
Replies: 5
Views: 764

Re: HOT END not maintaining target temp with fans on anymore

New resistors are cheap. You probably had an air bubble in the silicone that caused a hot spot and one of the resistors failed at that point. I had this happen and I reinstalled the new resistors but wrapped them with copper foil tape first, which really spreads the heat out and makes air bubbles a...
by Print_This
Sun Sep 21, 2014 4:41 pm
Forum: Troubleshooting
Topic: HOT END not maintaining target temp with fans on anymore
Replies: 5
Views: 764

HOT END not maintaining target temp with fans on anymore

i have been running my dual fans like this for 2 months, no problems, now when i start a print it rises to the target temp, but i can tell the hot end seems to take longer, even with fans off its not as fast as before, then when it starts printing it drops lower to 140 for sure as well and if i swit...
by Print_This
Sun Sep 21, 2014 4:27 pm
Forum: Troubleshooting
Topic: Not enough power??
Replies: 7
Views: 1034

Re: Not enough power??

My hotend used to go up to 245 (max i tried) now it only goes up to 233. And i do not have a alyer fan. I think some of the rtv has gone so the heat is not reaching the metal... i will try squirting more rtv in there or redoint the whole rtv part. What you should do is (in my opinion) 1 redo the ca...
by Print_This
Sun Sep 21, 2014 4:12 pm
Forum: Troubleshooting
Topic: Not enough power??
Replies: 7
Views: 1034

Re: Not enough power??

You guys nailed it. Those fans were cooling the nozzle that much. They were blowing against each other. Once I removed one, the air had somewhere to go and its doing better. Now at 176 instead of where it should be at 190. But its an improvement over the 144 I did have. i have the same exact proble...
by Print_This
Sun Aug 10, 2014 11:18 pm
Forum: Rostock MAX
Topic: Hot end crashing into the bed and ruining print
Replies: 11
Views: 2862

Re: Hot end crashing into the bed and ruining print

I switched from KISSlicer to CraftUnique and the print finished correctly. Could someone test the gcode from the original post using the dry run feature in Rep-Host? I'm trying to test whether the RAMBo v1.1 electronics have a bug or if they have a physical defect. If you have had the same problem,...
by Print_This
Sat Aug 09, 2014 11:53 pm
Forum: Rostock MAX
Topic: Hot end crashing into the bed and ruining print
Replies: 11
Views: 2862

Re: Hot end crashing into the bed and ruining print

I switched from KISSlicer to CraftUnique and the print finished correctly. Could someone test the gcode from the original post using the dry run feature in Rep-Host? I'm trying to test whether the RAMBo v1.1 electronics have a bug or if they have a physical defect. If you have had the same problem,...

Go to advanced search