Search found 6 matches

by bretsquire
Sat Sep 13, 2014 8:45 am
Forum: What are YOU making?
Topic: Red Neck Printer Enclosure!
Replies: 15
Views: 3072

Re: Red Neck Printer Enclosure!

Brilliant! I am going to hunt down my delivery box now.
by bretsquire
Wed Jul 23, 2014 12:17 pm
Forum: FAIL HAPPENS ! ! !
Topic: nickel calibration print undersized
Replies: 4
Views: 1185

Re: nickel calibration print undersized

@Polygonhell For a 100x50x10 test: ⋅ is that x,y,z planes respectively? ⋅ is that the same as the previously mentioned single wall test cube? ⋅ what am I looking for in the comments of the gcode? @1ggy Is Skeinforge easy to setup for the Orion printer or should I just s...
by bretsquire
Tue Jul 22, 2014 5:26 pm
Forum: FAIL HAPPENS ! ! !
Topic: nickel calibration print undersized
Replies: 4
Views: 1185

nickel calibration print undersized

So after updating the firmware and doing the Z axis and tower calibrations on my Orion printer everything seems to be working great except that it fails the nickel calibration test: m I don't know if this has to do with the printer or how slicer is configured but the hole is slightly smaller than a ...
by bretsquire
Wed Jan 01, 2014 6:34 pm
Forum: Slic3r
Topic: How long is Slic3r supposed to take?
Replies: 22
Views: 7501

Re: How long is Slic3r supposed to take?

Is there some place other than the repetier log window that shows if slic3r is still processing?
by bretsquire
Wed Dec 18, 2013 9:02 pm
Forum: New Member introduction
Topic: Bret in Ann Arbor, MI
Replies: 4
Views: 952

Re: Bret in Ann Arbor, MI

Thank you both Jimustanguitar and Toyguy for the help. It looks like something is wrong with the end stop switch for the Y motor carriage. I should be able to determine if it is the connection or the switch itself once I figure out where my multimeter has been placed. Sock gnomes have expanded into ...
by bretsquire
Tue Dec 17, 2013 9:14 pm
Forum: New Member introduction
Topic: Bret in Ann Arbor, MI
Replies: 4
Views: 952

Bret in Ann Arbor, MI

Howdy everyone!

Just got my Orion printer today and really excited to jump into 3D printing. :D Unfortunately I ran into a snag with one of the stepper motors not wanting to return to the home position. :cry: Does anyone know of a thread that can help me out?

Thanks,
Bret

Go to advanced search