Search found 14 matches

by czecht
Thu May 25, 2017 11:42 pm
Forum: Smoothieboard and variants
Topic: GLCD on smoothieboard
Replies: 12
Views: 3419

Rostock MAX V2 and LCD 12864

I'm looking how to connect the 12864 LCD to my V2. I can find only very old stuff.Where is instructions how to do it and what must be changed - if anything? I have the regular 4 line LCD at this time, just like the printer came with. My board is RAMBO 1.1b Also, can I test the LCD without any other ...
by czecht
Sat Apr 22, 2017 12:47 pm
Forum: Troubleshooting
Topic: turned it on all the red lights lit up
Replies: 2
Views: 473

Re: turned it on all the red lights lit up

Have you fix the problem? How exactly did you get rid off the RED LED on Rambo board?
by czecht
Sat Apr 22, 2017 12:46 pm
Forum: FAIL HAPPENS ! ! !
Topic: Trouble upgrading rostock max V2 to V3
Replies: 27
Views: 3683

Re: Trouble upgrading rostock max V2 to V3

What was the real problem and how did you fix it? My RAMBO was locked and the RED LED was not flashing and LCD had the first "screen" and never made it to the "second screen" , where it would state your Rostock version ... and the LCD dial was not working. ALSO, I could not uploa...
by czecht
Sat Apr 22, 2017 12:40 pm
Forum: Troubleshooting
Topic: Fresh v3 build - "Heater decoupled" after two prints
Replies: 12
Views: 1336

Re: Fresh v3 build - "Heater decoupled" after two prints

Did you fix the problem and what did you find the real problem was? How did you fix it? Thanks.
by czecht
Sat Apr 22, 2017 12:31 pm
Forum: Troubleshooting
Topic: Rostock Max V3 - hot end heater always on
Replies: 1
Views: 412

Re: Rostock Max V3 - hot end heater always on

Have you find a solution for this problem? I'm looking how to fix the RED LED on RAMBO also.
by czecht
Sat Apr 22, 2017 12:26 pm
Forum: Troubleshooting
Topic: hot-end temp not hitting 215, hovering just below, no printing starts?
Replies: 7
Views: 958

Re: hot-end temp not hitting 215, hovering just below, no printing starts?

Can you let me know how you fixed this problem, because I have also RED LED and I can't upload anything to the RAMBO!
by czecht
Sat Apr 22, 2017 12:24 pm
Forum: Troubleshooting
Topic: Dual Extruder Woes [Rostock Max V2]
Replies: 1
Views: 381

Re: Dual Extruder Woes [Rostock Max V2]

Have you find a solution for your RED LED?
by czecht
Fri Apr 21, 2017 8:48 pm
Forum: Troubleshooting
Topic: The dreaded DEF temperature reading Guide
Replies: 4
Views: 847

Dry Run error and RED LED on my Rambo

I WAS HAPPY but it did NOT LAST! During a print, LCD crashed and I could not boot the printer LCD -ONLY the first screen and it never went any further! After few hours of RED LED on the RAMBO, nothing I was able to find here or anywhere - how to fix this, I started unplugging some wires. As soon I u...
by czecht
Fri Apr 21, 2017 8:47 pm
Forum: Troubleshooting
Topic: The dreaded DEF temperature reading Guide
Replies: 4
Views: 847

Re: The dreaded DEF temperature reading Guide

I have little more info - just copied it from the Facebook SeeMeCNC: I WAS HAPPY but it did NOT LAST! During a print, LCD crashed and I could not boot the printer LCD -ONLY the first screen and it never went any further! After few hours of RED LED on the RAMBO, nothing I was able to find here or any...
by czecht
Fri Apr 21, 2017 8:08 pm
Forum: Troubleshooting
Topic: The dreaded DEF temperature reading Guide
Replies: 4
Views: 847

Re: The dreaded DEF temperature reading Guide

When I plug in I2C to the RAMBO (version 1.1b) -it was printing and working, but during the print, the RAMBO crashed and I could not get my RAMBO to boot any further than the FIRST LCD SCREEN! After several hours, trying to clear the Firmware, NOTHING WORKED, so I started unplugging wires from the R...
by czecht
Thu Apr 20, 2017 12:45 pm
Forum: Rostock MAX v2
Topic: HE280 upgrade problems. Need help!
Replies: 8
Views: 5041

Re: HE280 upgrade problems. Need help!

I'm in the same bucket, after upgrading my V1 to HE280 I can't get the X and Y to work at all!
BUT my printer was printing before so I don't understand why would I have all of these problems.
How did you fix it after all?
by czecht
Tue Apr 18, 2017 7:45 pm
Forum: Troubleshooting
Topic: UPGRADE PROBLEM with X and Y now not working
Replies: 0
Views: 311

UPGRADE PROBLEM with X and Y now not working

I have RostockMAX, the original, lets call it V1 - purchased it sometimes 3.5 years or so ago as a kit that I've assembled and was working very well! I ordered the upgrade kit for the new HE280, a week ago, and I had to change everything from Cheapskates all the way to the new HE280 My Rambo is old ...
by czecht
Tue Apr 18, 2017 2:04 pm
Forum: Troubleshooting
Topic: Troubleshooting Forum - Please Read Before Posting
Replies: 48
Views: 11838

Re: Troubleshooting Forum - Please Read Before Posting

If this is not where I should post this, please put it there and let me know, so I do not start something in the wrong location.
by czecht
Tue Apr 18, 2017 2:03 pm
Forum: Troubleshooting
Topic: Troubleshooting Forum - Please Read Before Posting
Replies: 48
Views: 11838

Re: Troubleshooting Forum - Please Read Before Posting

I have RostockMAX, the original, lets call it V1 - purchased it sometimes 3.5 years or so ago as a kit that I've assembled and was working very well! I ordered the upgrade kit for the new HE280, a week ago, and I had to change everything from Cheapskates all the way to the new HE280 My Rambo is old ...

Go to advanced search